[Para] Sympathikus 2013년 2월 16일 오전 10시 49분
Failed to Load Data. File seems to be corrupted...
Everytime i want to start the game this error pops up. Please help me. I want to play this game
15개 중 1-15 표시중
< >
Megafont 2013년 2월 21일 오전 3시 14분 
I have this problem too. :( I'm running Windows 7 64bit.
[Para] Sympathikus 2013년 2월 21일 오전 3시 18분 
I don't think this problem has something to do with the windows version. I'm running windows 8 pro 64bit. A friend is also having windows 8. But he can play it :(
Megafont 2013년 2월 21일 오전 3시 42분 
Hopefully we can solve it. :S My video card is an NVidia Geforce GTX 470 if that helps any.

EDIT: I tried running the game in compatibility for Windows XP for kicks. No dice. I tried running the game as administrator. That didn't help either. None of the compatibility options help at all it seems. I figured it was worth a try. I also tried adding the game folder as an exception in Microsoft Security Essentials. But that didn't work either.
Megafont님이 마지막으로 수정; 2013년 2월 22일 오후 6시 15분
Chairman Pao 2013년 2월 23일 오후 2시 07분 
LoooooL Rohe Oma님이 먼저 게시:
Please help me. I want to play this game

no, you don't
[Para] Sympathikus 2013년 2월 23일 오후 2시 43분 
I tried this before, too. This sucks..
Chairman Pao 2013년 2월 23일 오후 2시 47분 
Try verifying integrity of game cache
Koolie 2013년 3월 2일 오후 8시 53분 
Verify integrity of game cache; you can also try reinstalling it
Megafont 2013년 3월 2일 오후 9시 06분 
Verifying the game cache or reinstalling are complete fail. I've tried both numerous times and it does not work. This game is simply just broken and the developer needs to fix it.
8BIT.TheNobody 2013년 4월 19일 오전 4시 40분 
it doesnt work with me too
Sigma 7 2013년 7월 15일 오전 7시 07분 
I just got this issue as well - Within the past 2 weeks, there's a change on the system that caused all Game Maker 7 games to give the error message "Failed to load the game data. File seems corrupted." There's a second error message that flashes, but it disappears instantly.

After loading it in a debugger - appearently, its an exception only known as "0x0EEDFADE", a random Delphi runtime exception, and there's not yet a known way to fix it.

Endy73 2013년 7월 24일 오후 3시 38분 
i have the same problem.
Endy73 2013년 7월 27일 오후 12시 41분 
Any solution?
Chairman Pao 2013년 7월 27일 오후 1시 27분 
Endy73님이 먼저 게시:
Any solution?

not playing the seems to help.
OMacKnight 2013년 7월 28일 오전 1시 57분 
Sounds like an engine issue based on the comments, have you tried contacting the developers?
[Para] Sympathikus 2013년 8월 15일 오후 12시 44분 
I don't know why but i can play it know.
15개 중 1-15 표시중
< >
페이지당: 15 30 50