Serious Sam: The Random Encounter > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Sympathikus 16 Φεβ, 2013 @ 10:49πμ
Failed to Load Data. File seems to be corrupted...
Everytime i want to start the game this error pops up. Please help me. I want to play this game
Εμφάνιση 1-15 από 15 σχόλια
< >
Megafont 21 Φεβ, 2013 @ 3:14πμ 
I have this problem too. :( I'm running Windows 7 64bit.
Sympathikus 21 Φεβ, 2013 @ 3:18πμ 
I don't think this problem has something to do with the windows version. I'm running windows 8 pro 64bit. A friend is also having windows 8. But he can play it :(
Megafont 21 Φεβ, 2013 @ 3:42πμ 
Hopefully we can solve it. :S My video card is an NVidia Geforce GTX 470 if that helps any.

EDIT: I tried running the game in compatibility for Windows XP for kicks. No dice. I tried running the game as administrator. That didn't help either. None of the compatibility options help at all it seems. I figured it was worth a try. I also tried adding the game folder as an exception in Microsoft Security Essentials. But that didn't work either.
Τελευταία επεξεργασία από Megafont; 22 Φεβ, 2013 @ 6:15μμ
smily 23 Φεβ, 2013 @ 2:07μμ 
Αναρτήθηκε αρχικά από LoooooL Rohe Oma:
Please help me. I want to play this game

no, you don't
Sympathikus 23 Φεβ, 2013 @ 2:43μμ 
I tried this before, too. This sucks..
smily 23 Φεβ, 2013 @ 2:47μμ 
Try verifying integrity of game cache
Koolie 2 Μαρ, 2013 @ 8:53μμ 
Verify integrity of game cache; you can also try reinstalling it
Megafont 2 Μαρ, 2013 @ 9:06μμ 
Verifying the game cache or reinstalling are complete fail. I've tried both numerous times and it does not work. This game is simply just broken and the developer needs to fix it.
Rob of Swеden 19 Απρ, 2013 @ 4:40πμ 
it doesnt work with me too
Sigma 7 15 Ιουλ, 2013 @ 7:07πμ 
I just got this issue as well - Within the past 2 weeks, there's a change on the system that caused all Game Maker 7 games to give the error message "Failed to load the game data. File seems corrupted." There's a second error message that flashes, but it disappears instantly.

After loading it in a debugger - appearently, its an exception only known as "0x0EEDFADE", a random Delphi runtime exception, and there's not yet a known way to fix it.

Endy73 24 Ιουλ, 2013 @ 3:38μμ 
i have the same problem.
Endy73 27 Ιουλ, 2013 @ 12:41μμ 
Any solution?
smily 27 Ιουλ, 2013 @ 1:27μμ 
Αναρτήθηκε αρχικά από Endy73:
Any solution?

not playing the seems to help.
OMacKnight 28 Ιουλ, 2013 @ 1:57πμ 
Sounds like an engine issue based on the comments, have you tried contacting the developers?
Sympathikus 15 Αυγ, 2013 @ 12:44μμ 
I don't know why but i can play it know.
Εμφάνιση 1-15 από 15 σχόλια
< >
Ανά σελίδα: 15 30 50