Sympathikus 16. Feb. 2013 um 10:49 Uhr
Failed to Load Data. File seems to be corrupted...
Everytime i want to start the game this error pops up. Please help me. I want to play this game
Beiträge 1 - 15 von 15
< >
Megafont 21. Feb. 2013 um 3:14 Uhr 
I have this problem too. :( I'm running Windows 7 64bit.
Sympathikus 21. Feb. 2013 um 3:18 Uhr 
I don't think this problem has something to do with the windows version. I'm running windows 8 pro 64bit. A friend is also having windows 8. But he can play it :(
Megafont 21. Feb. 2013 um 3:42 Uhr 
Hopefully we can solve it. :S My video card is an NVidia Geforce GTX 470 if that helps any.

EDIT: I tried running the game in compatibility for Windows XP for kicks. No dice. I tried running the game as administrator. That didn't help either. None of the compatibility options help at all it seems. I figured it was worth a try. I also tried adding the game folder as an exception in Microsoft Security Essentials. But that didn't work either.
Zuletzt bearbeitet von Megafont; 22. Feb. 2013 um 18:15 Uhr
Smily 23. Feb. 2013 um 14:07 Uhr 
Ursprünglich geschrieben von LoooooL Rohe Oma:
Please help me. I want to play this game

no, you don't
Sympathikus 23. Feb. 2013 um 14:43 Uhr 
I tried this before, too. This sucks..
Smily 23. Feb. 2013 um 14:47 Uhr 
Try verifying integrity of game cache
Koolie - Feliz Navidad! 2. März 2013 um 20:53 Uhr 
Verify integrity of game cache; you can also try reinstalling it
Megafont 2. März 2013 um 21:06 Uhr 
Verifying the game cache or reinstalling are complete fail. I've tried both numerous times and it does not work. This game is simply just broken and the developer needs to fix it.
[8BIT] TheNobodyPlays *MUTED* 19. Apr. 2013 um 4:40 Uhr 
it doesnt work with me too
Sigma 7 15. Juli 2013 um 7:07 Uhr 
I just got this issue as well - Within the past 2 weeks, there's a change on the system that caused all Game Maker 7 games to give the error message "Failed to load the game data. File seems corrupted." There's a second error message that flashes, but it disappears instantly.

After loading it in a debugger - appearently, its an exception only known as "0x0EEDFADE", a random Delphi runtime exception, and there's not yet a known way to fix it.

Endy73 24. Juli 2013 um 15:38 Uhr 
i have the same problem.
Endy73 27. Juli 2013 um 12:41 Uhr 
Any solution?
Smily 27. Juli 2013 um 13:27 Uhr 
Ursprünglich geschrieben von Endy73:
Any solution?

not playing the seems to help.
OMacKnight 28. Juli 2013 um 1:57 Uhr 
Sounds like an engine issue based on the comments, have you tried contacting the developers?
Sympathikus 15. Aug. 2013 um 12:44 Uhr 
I don't know why but i can play it know.
Beiträge 1 - 15 von 15
< >
Pro Seite: 15 30 50