[LoooooL] Rohe Oma 16 fév 2013 à 10h49
Failed to Load Data. File seems to be corrupted...
Everytime i want to start the game this error pops up. Please help me. I want to play this game
Affichage des commentaires 1 à 15 sur 15
< >
Megafont 21 fév 2013 à 3h14 
I have this problem too. :( I'm running Windows 7 64bit.
[LoooooL] Rohe Oma 21 fév 2013 à 3h18 
I don't think this problem has something to do with the windows version. I'm running windows 8 pro 64bit. A friend is also having windows 8. But he can play it :(
Megafont 21 fév 2013 à 3h42 
Hopefully we can solve it. :S My video card is an NVidia Geforce GTX 470 if that helps any.

EDIT: I tried running the game in compatibility for Windows XP for kicks. No dice. I tried running the game as administrator. That didn't help either. None of the compatibility options help at all it seems. I figured it was worth a try. I also tried adding the game folder as an exception in Microsoft Security Essentials. But that didn't work either.
Dernière modification de Megafont; 22 fév 2013 à 18h15
MLK "I have a meme" 23 fév 2013 à 14h07 
LoooooL Rohe Oma a écrit :
Please help me. I want to play this game

no, you don't
[LoooooL] Rohe Oma 23 fév 2013 à 14h43 
I tried this before, too. This sucks..
MLK "I have a meme" 23 fév 2013 à 14h47 
Try verifying integrity of game cache
Koolie 2 mar 2013 à 20h53 
Verify integrity of game cache; you can also try reinstalling it
Megafont 2 mar 2013 à 21h06 
Verifying the game cache or reinstalling are complete fail. I've tried both numerous times and it does not work. This game is simply just broken and the developer needs to fix it.
_UFO_ TheNobodyPlays 19 avr 2013 à 4h40 
it doesnt work with me too
Sigma 7 15 juil 2013 à 7h07 
I just got this issue as well - Within the past 2 weeks, there's a change on the system that caused all Game Maker 7 games to give the error message "Failed to load the game data. File seems corrupted." There's a second error message that flashes, but it disappears instantly.

After loading it in a debugger - appearently, its an exception only known as "0x0EEDFADE", a random Delphi runtime exception, and there's not yet a known way to fix it.

Endy73 24 juil 2013 à 15h38 
i have the same problem.
Endy73 27 juil 2013 à 12h41 
Any solution?
MLK "I have a meme" 27 juil 2013 à 13h27 
Endy73 a écrit :
Any solution?

not playing the seems to help.
OMacKnight 28 juil 2013 à 1h57 
Sounds like an engine issue based on the comments, have you tried contacting the developers?
[LoooooL] Rohe Oma 15 août 2013 à 12h44 
I don't know why but i can play it know.
Affichage des commentaires 1 à 15 sur 15
< >
Par page : 15 30 50