[Para] Sympathikus 16 feb 2013 om 10:49vm
Failed to Load Data. File seems to be corrupted...
Everytime i want to start the game this error pops up. Please help me. I want to play this game
1-15 van 15 reacties weergegeven
< >
Megafont 21 feb 2013 om 3:14vm 
I have this problem too. :( I'm running Windows 7 64bit.
[Para] Sympathikus 21 feb 2013 om 3:18vm 
I don't think this problem has something to do with the windows version. I'm running windows 8 pro 64bit. A friend is also having windows 8. But he can play it :(
Megafont 21 feb 2013 om 3:42vm 
Hopefully we can solve it. :S My video card is an NVidia Geforce GTX 470 if that helps any.

EDIT: I tried running the game in compatibility for Windows XP for kicks. No dice. I tried running the game as administrator. That didn't help either. None of the compatibility options help at all it seems. I figured it was worth a try. I also tried adding the game folder as an exception in Microsoft Security Essentials. But that didn't work either.
Laatst bewerkt door Megafont; 22 feb 2013 om 6:15nm
bot chester 23 feb 2013 om 2:07nm 
Origineel geplaatst door LoooooL Rohe Oma:
Please help me. I want to play this game

no, you don't
[Para] Sympathikus 23 feb 2013 om 2:43nm 
I tried this before, too. This sucks..
bot chester 23 feb 2013 om 2:47nm 
Try verifying integrity of game cache
Koolie 2 mrt 2013 om 8:53nm 
Verify integrity of game cache; you can also try reinstalling it
Megafont 2 mrt 2013 om 9:06nm 
Verifying the game cache or reinstalling are complete fail. I've tried both numerous times and it does not work. This game is simply just broken and the developer needs to fix it.
ZZ GAME 19 apr 2013 om 4:40vm 
it doesnt work with me too
Sigma 7 15 jul 2013 om 7:07vm 
I just got this issue as well - Within the past 2 weeks, there's a change on the system that caused all Game Maker 7 games to give the error message "Failed to load the game data. File seems corrupted." There's a second error message that flashes, but it disappears instantly.

After loading it in a debugger - appearently, its an exception only known as "0x0EEDFADE", a random Delphi runtime exception, and there's not yet a known way to fix it.

Endy73 24 jul 2013 om 3:38nm 
i have the same problem.
Endy73 27 jul 2013 om 12:41nm 
Any solution?
bot chester 27 jul 2013 om 1:27nm 
Origineel geplaatst door Endy73:
Any solution?

not playing the seems to help.
OMacKnight 28 jul 2013 om 1:57vm 
Sounds like an engine issue based on the comments, have you tried contacting the developers?
[Para] Sympathikus 15 aug 2013 om 12:44nm 
I don't know why but i can play it know.
1-15 van 15 reacties weergegeven
< >
Per pagina: 15 30 50