Sympathikus 16. feb 2013 kl. 10:49am
Failed to Load Data. File seems to be corrupted...
Everytime i want to start the game this error pops up. Please help me. I want to play this game
Viser 1-15 af 15 kommentarer
< >
Megafont 21. feb 2013 kl. 3:14am 
I have this problem too. :( I'm running Windows 7 64bit.
Sympathikus 21. feb 2013 kl. 3:18am 
I don't think this problem has something to do with the windows version. I'm running windows 8 pro 64bit. A friend is also having windows 8. But he can play it :(
Megafont 21. feb 2013 kl. 3:42am 
Hopefully we can solve it. :S My video card is an NVidia Geforce GTX 470 if that helps any.

EDIT: I tried running the game in compatibility for Windows XP for kicks. No dice. I tried running the game as administrator. That didn't help either. None of the compatibility options help at all it seems. I figured it was worth a try. I also tried adding the game folder as an exception in Microsoft Security Essentials. But that didn't work either.
Sidst redigeret af Megafont; 22. feb 2013 kl. 6:15pm
Smily 23. feb 2013 kl. 2:07pm 
Oprindeligt skrevet af LoooooL Rohe Oma:
Please help me. I want to play this game

no, you don't
Sympathikus 23. feb 2013 kl. 2:43pm 
I tried this before, too. This sucks..
Smily 23. feb 2013 kl. 2:47pm 
Try verifying integrity of game cache
Koolie 2. mar 2013 kl. 8:53pm 
Verify integrity of game cache; you can also try reinstalling it
Megafont 2. mar 2013 kl. 9:06pm 
Verifying the game cache or reinstalling are complete fail. I've tried both numerous times and it does not work. This game is simply just broken and the developer needs to fix it.
[8BIT] TheNobodyPlays 19. apr 2013 kl. 4:40am 
it doesnt work with me too
Sigma 7 15. jul 2013 kl. 7:07am 
I just got this issue as well - Within the past 2 weeks, there's a change on the system that caused all Game Maker 7 games to give the error message "Failed to load the game data. File seems corrupted." There's a second error message that flashes, but it disappears instantly.

After loading it in a debugger - appearently, its an exception only known as "0x0EEDFADE", a random Delphi runtime exception, and there's not yet a known way to fix it.

Endy73 24. jul 2013 kl. 3:38pm 
i have the same problem.
Endy73 27. jul 2013 kl. 12:41pm 
Any solution?
Smily 27. jul 2013 kl. 1:27pm 
Oprindeligt skrevet af Endy73:
Any solution?

not playing the seems to help.
OMacKnight 28. jul 2013 kl. 1:57am 
Sounds like an engine issue based on the comments, have you tried contacting the developers?
Sympathikus 15. aug 2013 kl. 12:44pm 
I don't know why but i can play it know.
Viser 1-15 af 15 kommentarer
< >
Per side: 15 30 50