[LoooooL] Rohe Oma 16. úno. 2013 v 10.49 dop.
Failed to Load Data. File seems to be corrupted...
Everytime i want to start the game this error pops up. Please help me. I want to play this game
Zobrazeno 1-15 z 15 komentářů
< >
Megafont 21. úno. 2013 v 3.14 dop. 
I have this problem too. :( I'm running Windows 7 64bit.
[LoooooL] Rohe Oma 21. úno. 2013 v 3.18 dop. 
I don't think this problem has something to do with the windows version. I'm running windows 8 pro 64bit. A friend is also having windows 8. But he can play it :(
Megafont 21. úno. 2013 v 3.42 dop. 
Hopefully we can solve it. :S My video card is an NVidia Geforce GTX 470 if that helps any.

EDIT: I tried running the game in compatibility for Windows XP for kicks. No dice. I tried running the game as administrator. That didn't help either. None of the compatibility options help at all it seems. I figured it was worth a try. I also tried adding the game folder as an exception in Microsoft Security Essentials. But that didn't work either.
Naposledy upravil Megafont; 22. úno. 2013 v 6.15 odp.
smil the pir8 23. úno. 2013 v 2.07 odp. 
LoooooL Rohe Oma původně napsal:
Please help me. I want to play this game

no, you don't
[LoooooL] Rohe Oma 23. úno. 2013 v 2.43 odp. 
I tried this before, too. This sucks..
smil the pir8 23. úno. 2013 v 2.47 odp. 
Try verifying integrity of game cache
Koolie 2. bře. 2013 v 8.53 odp. 
Verify integrity of game cache; you can also try reinstalling it
Megafont 2. bře. 2013 v 9.06 odp. 
Verifying the game cache or reinstalling are complete fail. I've tried both numerous times and it does not work. This game is simply just broken and the developer needs to fix it.
_UFO_ TheNobodyPlays 19. dub. 2013 v 4.40 dop. 
it doesnt work with me too
Sigma 7 15. čvc. 2013 v 7.07 dop. 
I just got this issue as well - Within the past 2 weeks, there's a change on the system that caused all Game Maker 7 games to give the error message "Failed to load the game data. File seems corrupted." There's a second error message that flashes, but it disappears instantly.

After loading it in a debugger - appearently, its an exception only known as "0x0EEDFADE", a random Delphi runtime exception, and there's not yet a known way to fix it.

Endy73 24. čvc. 2013 v 3.38 odp. 
i have the same problem.
Endy73 27. čvc. 2013 v 12.41 odp. 
Any solution?
smil the pir8 27. čvc. 2013 v 1.27 odp. 
Endy73 původně napsal:
Any solution?

not playing the seems to help.
OMacKnight 28. čvc. 2013 v 1.57 dop. 
Sounds like an engine issue based on the comments, have you tried contacting the developers?
[LoooooL] Rohe Oma 15. srp. 2013 v 12.44 odp. 
I don't know why but i can play it know.
Zobrazeno 1-15 z 15 komentářů
< >
Na stránku: 15 30 50