EverQuest II

EverQuest II

View Stats:
EverQuest II > General Discussions > Topic Details
<Unknown> Sep 30, 2013 @ 12:56pm
Caching appearances crash
I just downloaded the game from steam and when I run it, the game instantly crashes at caching appearances. So then I ran the game from the .exe itself and I was able to play just fine without crashes. It seems to be a problem with running it with steam, I tried a reinstall via just the launcher without steam but it still crashed. Help please, thanks.
< >
Showing 1-7 of 7 comments
KuldarDrakkZarr Oct 1, 2013 @ 9:10pm 
Did you ever figure this out because i am have the same problem
Light Oct 8, 2013 @ 5:08pm 
Same here.
Jakk Frost Jan 17, 2014 @ 6:47am 
I'm having the same problem too, and running Launchpad.exe or EQ2.exe works fine, except I can't access the in-game shop that way, or anything that requires spending Sony cash. I get an error message that "The Steam client is not running and needs to be launched", even if it is actually running.
<Unknown> Jan 17, 2014 @ 7:04am 
Originally posted by Jakk Frost:
I'm having the same problem too, and running Launchpad.exe or EQ2.exe works fine, except I can't access the in-game shop that way, or anything that requires spending Sony cash. I get an error message that "The Steam client is not running and needs to be launched", even if it is actually running. :cgpout:

Why did you bump an old thread from last year? i got it fixed by installing a new os.
hola.
Dreusyla Arashi Jan 17, 2014 @ 9:16am 
im going to guess that you are from out of the usa, if that is the case, you will need to install the client from soe's european gate because steam only downloads the us version which causes the crash that you mention
Jakk Frost Jan 17, 2014 @ 10:16am 
Originally posted by Dreusyla Arashi:
im going to guess that you are from out of the usa, if that is the case, you will need to install the client from soe's european gate because steam only downloads the us version which causes the crash that you mention

Outside the US, yes, but not in Europe. I'm in Canada. Is there a similar fix?
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

EverQuest II > General Discussions > Topic Details
Date Posted: Sep 30, 2013 @ 12:56pm
Posts: 7