EverQuest II > General Discussions > Topic Details
smearedblue Sep 2, 2013 @ 6:47pm
Error with Collection & Treasure Pickups
I'm having an error occur that won't allow me to pick up collectibles or treasure off fallen enemies. The animation plays, but the item remains on the ground and nothing goes into my inventory. This problem doesn't seem to happen on my spouses computer so I'm thinking there is a corrupted file somewhere, but I have no idea where to look or how to fix it. Any help would be greatly appreciated.
Showing 1-6 of 6 comments
< >
Mrfoot_Fungus Sep 2, 2013 @ 8:08pm 
are your bags full? yes? sell something. if not. check your overflow slot! hit C and see if you have something right next to your boots area.
smearedblue Sep 2, 2013 @ 8:24pm 
Inventory is definitely not the issue. I can go to pick up items with completely empty bags and the problem still occurs. I can harvest fine as well.
(Wulf) Sep 3, 2013 @ 3:18am 
Its a glitch that happens from time to time,just keep relogging and it will sort itself.
smearedblue Sep 3, 2013 @ 11:32am 
This has been ongoing for about 3 or 4 days. I've tried relogging in and the problem persists.
(Wulf) Sep 3, 2013 @ 11:35am 
Im not sure then,it has always worked for me when ive logged,but reading in the forums this seems to be a bug that has been going for a while.
Mrfoot_Fungus Sep 4, 2013 @ 8:20am 
My guess would be get on support iv never had this bug happen to me before :/ sorry
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Sep 2, 2013 @ 6:47pm
Posts: 6