EverQuest II > 一般的な話題 > トピックの詳細
himynameiswill 2013年8月17日 14時26分
Did any of you have trouble signing up?
Cant sign up for the game. Tried on username and it said for about half a second "cant be used" or something alond those lines (to fast to read) so i tried a new username and nothing appears. Just spamming the "Play Free" button in a vain attemp for it to start working
1-5 / 5 のコメントを表示
< >
DIM2358 2013年8月17日 16時09分 
Try open the registering page with different browser. Having the same problem when using Firefox.
himynameiswill 2013年8月17日 16時34分 
It made an account, i verified it and it wont login on the client. Logged into their website and it said i have to change my pasword (no clue why) so i did the i logged back in and it told me to change it again. Poor
DIM2358 2013年8月19日 3時38分 
hmmm... sounds something wrong with the verifying system. maybe you can write to soe for help? wish you good luck on this.
whitenoise67 2013年9月25日 12時14分 
Tried to set up an account for my partner a few weeks ago and just gave up. Was having the same issue.. verified account via email, password and log-in was not being recognised, changed them (as prompted) still not recognised.. also,,ALL the names it was randomly suggesting to enter the game were in use..
I'm using firefox too.. didn't bother trying anything else, just gave up.
whitenoise67 2013年9月29日 20時09分 
I tried this again with IE and the same thing is happening.. just an endless loop of having to reset password. Won't let me sign in.
1-5 / 5 のコメントを表示
< >
ページ毎: 15 30 50