Magic: The Gathering – Tactics
Octopode.Grumpy Tusk 2013 年 08 月 31 日 @ 上午 10 時 49 分
anyone else not being able to go on to the actual game
any one get stuck on the picture before the game starts
顯示 1-15,共 29 則回應
< >
Usefulbard 2013 年 09 月 8 日 @ 上午 12 時 18 分 
Yup. Just downloaded the game a couple of days ago and tried to play it for the first time tonight. I went through a couple of company logo screens, then there was a picture of a guy holding some scrolls in his arm, and then all I had was a blank screen and a cursor. The background music kept going, but nothing was happening. I hit esc to see if it would skip to a menu or something. Turns out the escape button instantly closes the game. So yeah, I'm not sure what this game is like because it won't let me play it.
Octopode.Grumpy Tusk 2013 年 09 月 8 日 @ 上午 8 時 39 分 
thats exactly the same thing that happens to me
Freyr 2013 年 09 月 10 日 @ 上午 9 時 36 分 
same here
Charcoal_ 2013 年 09 月 12 日 @ 上午 10 時 38 分 
me too
kINGFreak13 2013 年 09 月 14 日 @ 上午 5 時 51 分 
I've had a similar issue with Killing Floor from steam before - fixed it with going to Properties and putting "-windowed" in the start up options, but that solution does not seem to work for this game :( Another way I have fixed this issue on other games in the past is to reset my graphics card to it's default values... I have yet to try that method for this game, but will post my results
最後修改者:kINGFreak13; 2013 年 09 月 14 日 @ 上午 5 時 53 分
§ìrrö 2013 年 09 月 14 日 @ 上午 11 時 47 分 
same blank screen here also
spuddy1981 2013 年 09 月 22 日 @ 上午 9 時 50 分 
Blank screen for me... any ideas?
kINGFreak13 2013 年 09 月 23 日 @ 下午 12 時 50 分 
tried multiple instances of verifying steam files, tried opening in "-windowed" mode via steam launch parameters, tried setting Gcard to default values...all I can think of now is to try uninstall / reinstall & compatability modes... I still get the load screens after the game starts so it isn't a launch issue... I get a few screens advertising the design teams and then one screen of magic art, then black srn hang...
Kinky XL 2013 年 09 月 24 日 @ 上午 12 時 09 分 
Happens to me as well. Can't play, just a blank screen and the cursor.
jmrios1129 2013 年 10 月 1 日 @ 下午 6 時 53 分 
I def have the same prob and have looked through my firewall and internet options. Got absolutely nowhere. Could def use the help to attempt to play the game.
almighty_hood 2013 年 10 月 2 日 @ 下午 12 時 23 分 
cant get past guy with scrolls myself either on loading screens b4 game starts ;/
cindybear 2013 年 10 月 4 日 @ 上午 11 時 22 分 
Same issue, anyone found a fix? I'm playing on windows 8. I'm going to try running it in a different mode (i.e. Windows 7 or Vista)
Octopode.Grumpy Tusk 2013 年 10 月 4 日 @ 上午 11 時 29 分 
windows seven dont work
cindybear 2013 年 10 月 4 日 @ 上午 11 時 48 分 
Ya i tried 7, Vista and XP modes. No dice..
Octopode.Grumpy Tusk 2013 年 10 月 4 日 @ 下午 12 時 01 分 
f***ing dev update this god damn game
顯示 1-15,共 29 則回應
< >
每頁: 15 30 50