Magic: The Gathering – Tactics
Grumpy Tusk 31 ago 2013, ore 10:49
anyone else not being able to go on to the actual game
any one get stuck on the picture before the game starts
Visualizzazione di 1-15 commenti su 29
< >
Usefulbard 8 set 2013, ore 0:18 
Yup. Just downloaded the game a couple of days ago and tried to play it for the first time tonight. I went through a couple of company logo screens, then there was a picture of a guy holding some scrolls in his arm, and then all I had was a blank screen and a cursor. The background music kept going, but nothing was happening. I hit esc to see if it would skip to a menu or something. Turns out the escape button instantly closes the game. So yeah, I'm not sure what this game is like because it won't let me play it.
Grumpy Tusk 8 set 2013, ore 8:39 
thats exactly the same thing that happens to me
Freyr 10 set 2013, ore 9:36 
same here
Charcoal_ 12 set 2013, ore 10:38 
me too
kINGFreak13 14 set 2013, ore 5:51 
I've had a similar issue with Killing Floor from steam before - fixed it with going to Properties and putting "-windowed" in the start up options, but that solution does not seem to work for this game :( Another way I have fixed this issue on other games in the past is to reset my graphics card to it's default values... I have yet to try that method for this game, but will post my results
Ultima modifica da kINGFreak13; 14 set 2013, ore 5:53
§ìrrö 14 set 2013, ore 11:47 
same blank screen here also
spuddy1981 22 set 2013, ore 9:50 
Blank screen for me... any ideas?
kINGFreak13 23 set 2013, ore 12:50 
tried multiple instances of verifying steam files, tried opening in "-windowed" mode via steam launch parameters, tried setting Gcard to default values...all I can think of now is to try uninstall / reinstall & compatability modes... I still get the load screens after the game starts so it isn't a launch issue... I get a few screens advertising the design teams and then one screen of magic art, then black srn hang...
Kinky XL 24 set 2013, ore 0:09 
Happens to me as well. Can't play, just a blank screen and the cursor.
jmrios1129 1 ott 2013, ore 18:53 
I def have the same prob and have looked through my firewall and internet options. Got absolutely nowhere. Could def use the help to attempt to play the game.
almighty_hood 2 ott 2013, ore 12:23 
cant get past guy with scrolls myself either on loading screens b4 game starts ;/
cindybear 4 ott 2013, ore 11:22 
Same issue, anyone found a fix? I'm playing on windows 8. I'm going to try running it in a different mode (i.e. Windows 7 or Vista)
Grumpy Tusk 4 ott 2013, ore 11:29 
windows seven dont work
cindybear 4 ott 2013, ore 11:48 
Ya i tried 7, Vista and XP modes. No dice..
Grumpy Tusk 4 ott 2013, ore 12:01 
f***ing dev update this god damn game
Visualizzazione di 1-15 commenti su 29
< >
Per pagina: 15 30 50