Magic: The Gathering – Tactics
Grumpy Tusk Aug 31, 2013 @ 10:49am
anyone else not being able to go on to the actual game
any one get stuck on the picture before the game starts
Showing 1-15 of 29 comments
< >
Usefulbard Sep 8, 2013 @ 12:18am 
Yup. Just downloaded the game a couple of days ago and tried to play it for the first time tonight. I went through a couple of company logo screens, then there was a picture of a guy holding some scrolls in his arm, and then all I had was a blank screen and a cursor. The background music kept going, but nothing was happening. I hit esc to see if it would skip to a menu or something. Turns out the escape button instantly closes the game. So yeah, I'm not sure what this game is like because it won't let me play it.
Grumpy Tusk Sep 8, 2013 @ 8:39am 
thats exactly the same thing that happens to me
Freyr Sep 10, 2013 @ 9:36am 
same here
[W-G] [FL:RP] Charcoal_ Sep 12, 2013 @ 10:38am 
me too
kINGFreak13 Sep 14, 2013 @ 5:51am 
I've had a similar issue with Killing Floor from steam before - fixed it with going to Properties and putting "-windowed" in the start up options, but that solution does not seem to work for this game :( Another way I have fixed this issue on other games in the past is to reset my graphics card to it's default values... I have yet to try that method for this game, but will post my results
Last edited by kINGFreak13; Sep 14, 2013 @ 5:53am
§ìrrö Sep 14, 2013 @ 11:47am 
same blank screen here also
spuddy1981 Sep 22, 2013 @ 9:50am 
Blank screen for me... any ideas?
kINGFreak13 Sep 23, 2013 @ 12:50pm 
tried multiple instances of verifying steam files, tried opening in "-windowed" mode via steam launch parameters, tried setting Gcard to default values...all I can think of now is to try uninstall / reinstall & compatability modes... I still get the load screens after the game starts so it isn't a launch issue... I get a few screens advertising the design teams and then one screen of magic art, then black srn hang...
Kinky XL Sep 24, 2013 @ 12:09am 
Happens to me as well. Can't play, just a blank screen and the cursor.
jmrios1129 Oct 1, 2013 @ 6:53pm 
I def have the same prob and have looked through my firewall and internet options. Got absolutely nowhere. Could def use the help to attempt to play the game.
almighty_hood Oct 2, 2013 @ 12:23pm 
cant get past guy with scrolls myself either on loading screens b4 game starts ;/
cindybear Oct 4, 2013 @ 11:22am 
Same issue, anyone found a fix? I'm playing on windows 8. I'm going to try running it in a different mode (i.e. Windows 7 or Vista)
Grumpy Tusk Oct 4, 2013 @ 11:29am 
windows seven dont work
cindybear Oct 4, 2013 @ 11:48am 
Ya i tried 7, Vista and XP modes. No dice..
Grumpy Tusk Oct 4, 2013 @ 12:01pm 
f***ing dev update this god damn game
Showing 1-15 of 29 comments
< >
Per page: 15 30 50