Magic: The Gathering – Tactics
The Garry's Mod Gamemode Jan 5, 2013 @ 6:37pm
Loading failed
Help I cant even start i it will give me the loading screen then it wont respond. HALP!
Showing 1-15 of 22 comments
< >
gino Jan 5, 2013 @ 7:35pm 
1. Edit the C:\Program Files\Steam\steamapps\common\Magic The Gathering Tactics\preferences.dat

2. Change 'use deferred rendering = true' to 'use deferred rendering = false'

Reload. Should work perfectly. It did for me. :)
The Garry's Mod Gamemode Jan 6, 2013 @ 11:37am 
Ok.................
The Picaroony Jan 10, 2013 @ 10:33am 
Change 'use deferred rendering = true' to 'use deferred rendering = false'
didnt work for me so i tried
Change 'use deferred rendering = true' to 'use deferred rendering = '
and shazam!
all good.
Sir Sappington (Zelda) Jan 13, 2013 @ 8:51pm 
I am having the same problem and I don't have a program to edit data files.
The Picaroony Jan 14, 2013 @ 1:54am 
open with notepad
ChewbakaPT Jan 15, 2013 @ 4:22am 
i don't have this file...
The Picaroony Jan 15, 2013 @ 2:37pm 
ah ye do ..... it might not show up as a .dat though .... double check
The Garry's Mod Gamemode Jan 16, 2013 @ 1:50pm 
I figured it out....BIDOOFFFFFFFFFFFFFFFFFFFFFFFFFFF
delegender1998 Jan 20, 2013 @ 9:42am 
i cant find it
Hashassin Jan 25, 2013 @ 4:35am 
Originally posted by chinupcheerup:
Originally posted by Shadowkyripto:
for those who can't find preferences.dat just search for it while browsing the folder. i found it.
When I open preferences.dat this is what I'm looking at:
{
"download": {
"directory_upgrade": true
},
"intl": {
"accept_languages": "en-US"
},
"ntp": {
"pref_version": 1,
"shown_sections": 29,
"tips_cache": {
"topic_id": "24013"
},
"tips_cache_update": "1357578115.255550",
"tips_server": "https://clients2.google.com/tools/service/npredir?r=chrometips_win&hl=en-US"
},
"profile": {
"exited_cleanly": true
},
"safebrowsing": {
"enabled": false
},
"webkit": {
"webprefs": {
"uses_universal_detector": true
}
}
}
Where am I supposed to change the renderer?

i have the same thing, sorry for being stupid, but i found the preferences, but theres no line with renderer... :(

KarambaXYZ Jan 27, 2013 @ 12:16pm 
I was having the same issue as you {RG}Hashassin{aj} . My game didnt have the preferences.dat in the folder. So the solution was to create a new file.

Just cut and paste the below in the notepad and save it as preferences.dat at C:\Program Files\Steam\steamapps\common\Magic The Gathering Tactics

#Preferences
[0]
effects volume = 5
full screen frequency = 60
music volume = 10
network timeout = 120
performance level = 5
texture quality = 0
vo volume = 5
windowed height = 900
windowed width = 1600
align render targets = true
enable aspect ratio check = true
enable end turn spacebar = true
force live = false
full screen = false
gpu skinning = true
show antialiasing = true
show clouds = true
show depth of field = true
show environment particles = true
show fog = true
show glow = true
show god rays = true
show lights = true
show shadows = false
show specular = true
use deferred rendering = true
vsync enabled = true
last login =
last realm = live
locale =
[684878107]
attack mode = 1
auto spend mana = 0
center on active = 0
chat volume = 50
font size = 18
mic volume = 50
cinematic camera = false
display help text = true
double click to draft = true
edge scroll enabled = true
filter chat = true
ignore challenges = false
ignore friend requests = false
ignore trades = false
push to talk = true
seen campaign popup = true
seen campaign upsell 67109377 = true
seen campaign upsell 67109633 = false
seen campaign upsell 67109889 = false
seen campaign upsell 67110145 = false
seen portal popup = true
seen prelude prompt = true
seen tutorial popup = false
show billboards = true
show grid = true
skip tutorials = true
voice chat = false
input device = Default System Device
output device = Default System Device
Nightspring Feb 8, 2013 @ 10:13pm 
I'm having the same problem, It prsents the MTG tactics screen, Then crashes.
Sir xHoudinix Feb 17, 2013 @ 4:08pm 
Same thing for me. I tried doing what everyone else has posted but can't find anything about how to edit the program at all to make it work.
kingfish_226 Mar 7, 2013 @ 2:47am 
I have found the MTG file in Notepad, and can open it up but there isn't any preferences.dat file to open. I made one and it didn't help one bit. I have tried to copy the information posted but it won't let me copy the text only the URL and all that does is paste the web site. Please help, I want to play this game.
ca53yh Mar 19, 2013 @ 6:06pm 
Every time during the load screen it just shuts down. Now I have read all the forums and possible fixes including goin to preferances.dat and making the appropiate changes. I have changed to the older driver. I have unistalled and reinstalled AND i restarted my computer. So far none of these fixes work for me. And please dont tell me to go and do the stuff iv already tried. but i could use some any other ide
Showing 1-15 of 22 comments
< >
Per page: 15 30 50