Cave Story+ > General Discussions > Topic Details
rag33 Nov 22, 2012 @ 12:44pm
Game crashes at lanch.
The game crashes when trying to lanch it in Steam and through the .exe. I have tryed reinstalling the C++ thing and ran it it in compatibillity mode with the DLLs. I have Windows Vista x32.
Showing 1-5 of 5 comments
< >
EmpyrealHell Nov 22, 2012 @ 1:52pm 
I'm having the same problem. When I run the game, it just fails. No error message, nothing about redistributable dll files. Just a window that says the game has stopped working. I've uninstalled and reinstalled the linked dll files a few times, tried with just x86, just x64 and both, to no avail. Compatibility mode doesn't seem to help either. Any other ideas?
EmpyrealHell Nov 22, 2012 @ 6:12pm 
For anyone else having the problem, disabling triple buffering (as suggested in this thread: http://www.cavestory.org/forums/index.php?/topic/3720-when-i-start-up-game-goes-black-and-shut-down/) fixed it.
Thabiscuitmaker Nov 30, 2012 @ 11:33am 
I, well, it says "Cave Story+ is launching..." but it just closes. My icon turns green for about 2 seconds, then turns blue. HELP!
Awesomeness Dec 4, 2012 @ 5:49pm 
Bump as I have the exact same problem; I click play game, it says preparing to launch, and then that screen dissappears and nothing happens. Try again and again and the same thing happens, damn thing won't launch.

My triple buffering is off and always has been, anyone know of any other potential fix?
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Nov 22, 2012 @ 12:44pm
Posts: 5