sudocrem Sep 21, 2012 @ 9:06am
Trouble loading game
Hey All,
Anyone else having problems getting the game to start? It worked fine for me yesterday, but today it gets stuck at the loading screen and never gets to the main menu. I've tried verifying / reinstalling etc, but no joy. Anyone else have a similar experience, or even better a solution?
Showing 1-4 of 4 comments
< >
Drunken Pirate Sep 21, 2012 @ 9:17am 
you could try disabling steam ingame and cloud services dont know if it will help but worth a try.
sudocrem Sep 21, 2012 @ 9:27am 
Thanks for the tip. I tried it, but no luck. This reminds me why I don't typically play games directly after launch.
Dié ' btc. Mar 27, 2013 @ 12:08pm 
Any solution did you find sudocrem? Same problem here.
sudocrem Mar 29, 2013 @ 10:03am 
Blimey, this was a while ago now. I remember having TL2 installed on two machines, and that whatever the cloud was doing was messing up the launch of the game. I still run with cloud services turned off. I seem to remember at the time I turned off cloud services, and then deleted my local TL2 profile, and that cured it. I may well of run a re-install as well, but it's so long ago I can't remember. Hope this helps.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Sep 21, 2012 @ 9:06am
Posts: 4