aC.Assassin Dec 6, 2012 @ 2:18am
Overlay
For some reason, steams overlay for Torchlight 2 doesnt work for me anymore. I have no idea why. Any ideas?
Showing 1-7 of 7 comments
< >
igortroy Dec 6, 2012 @ 7:07am 
click steam (in the upper-left of the Steam window) -> settings -> in-game

make sure the "enable steam community in-game" checkbox is checked, and the specified shortcut for opening the overlay is the one you used before.
aC.Assassin Dec 6, 2012 @ 12:52pm 
It works in every other game, except Torchlight 2. I should have mentioned that earlier
Ziel Dec 6, 2012 @ 1:14pm 
Is it possible you accidentally unckecked this for Torchlight when you meant to disable steam cloud?
igortroy Dec 6, 2012 @ 1:22pm 
Originally posted by ^^0aC.Assassin:
It works in every other game, except Torchlight 2. I should have mentioned that earlier

it that case, go to your library, right click on torchlight 2 -> properties -> check "enable steam community in-game" under "general" tab.
aC.Assassin Dec 7, 2012 @ 9:01pm 
Originally posted by LenTrexler:
Is it possible you accidentally unckecked this for Torchlight when you meant to disable steam cloud?

I disabled it. It seems to be working, when I launch Torchlight 2 now, but after awhile, it stops working.
Tasty Toasted Toad Dec 8, 2012 @ 1:38am 
What kind of videocard you have? I mean do you play with PC or laptop?
aC.Assassin Dec 8, 2012 @ 2:39am 
PC, and I use a Nvidia GTX 220. Even with that, it use to work fine. No idea why its stuffing up now. :(
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Dec 6, 2012 @ 2:18am
Posts: 7