mike_stabbed_u Mar 13 @ 4:46pm
Left Click
How do I change the left click back to primary attack?
Showing 1-10 of 10 comments
< >
Ste-plaza Mar 13 @ 4:48pm 
Escape>options>settings>controls> set the correct bind
mike_stabbed_u Mar 13 @ 5:54pm 
Not that.
I set it to use a skill move & now I can't change it back.
Ste-plaza Mar 13 @ 6:18pm 
Originally posted by mike_stabbed_u:
Not that.
I set it to use a skill move & now I can't change it back.

Keybinds should be an easy fix, Just set them back to default, then replace your binds the way you had them before.
Hope this helped.
mike_stabbed_u Mar 13 @ 6:30pm 
i already did that
it didnt help
Ste-plaza Mar 13 @ 6:37pm 
Originally posted by mike_stabbed_u:
i already did that
it didnt help

Well i would save your Save game data. libraries>documents>mygames>Runic games>Torchlight 2>Save>this file 798070725721. save it to desktop.

Then delete Tl2 from steam etc and then re-download it. Then set binds back to how you had them, - the primary attack.
Good luck

mike_stabbed_u Mar 13 @ 6:42pm 
im not doing all that
thatll take 5hours for download
Ste-plaza Mar 13 @ 6:44pm 
Oh ouch.
Sorry I cant help you any further. I hope someone else can or you get it sorted.
mike_stabbed_u Mar 13 @ 6:57pm 
I had it before but i cant remember how i did it
Ste-plaza Mar 13 @ 7:15pm 
I am guessing you changed it in the settings file?

Originally posted by mike_stabbed_u:
I had it before but i cant remember how i did it
mike_stabbed_u Mar 13 @ 7:23pm 
no i the gun icon on the left and changed it to a skill and can't revert it back to primary attack
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Mar 13 @ 4:46pm
Posts: 10