MAGIX Movie Edit Pro 2013 Plus

MAGIX Movie Edit Pro 2013 Plus

Vulpes Jul 11, 2014 @ 5:07am
Language dll (de_DE) not found or local_de_DE not present
Hallo, I tried to reinstall the program but it gave me the Error-Massage in the topictitle.

I allready tryed to do a new download, changed languagesettings within steam and deleted the protein.dll and videodelux.exe (and reinstalled them).

Has anyone a solution for the problem?
< >
Showing 1-15 of 40 comments
Dennis585 Jun 19, 2014 @ 4:38am 
Error while installing
I get an error while installing it , it says it has a missing NL-nl language dll file.
It worked for me before but now i can't reinstall it.

Help please.
ShadowDancer  [developer] Jun 19, 2014 @ 6:59am 
Please go to the STEAM install folder for the software, normally it is located here:

C:\Program Files (x86)\Steam\SteamApps\common\Magix_movie_edit_pro_2013_PLUS

Then locate in this folder the file VideoDeluxe.exe and delete it.

Then go to the Protein Folder and locate the file Protein.dll, please delete this as well.

Go back to the STEAM library and right click on the entry for Movie Edit Pro and select Properties. Then go to Local Files and select to Verify the Integrity of Application Cache.

The install should rebuild itself and this problem should be resolved.
Dennis585 Jun 19, 2014 @ 10:06am 
I just did all that , but it still has the same error while installing.

ShadowDancer  [developer] Jun 20, 2014 @ 1:08am 
Please go to the tools section on Support website and download the STEAM Log finder:

https://support2.magix.com/customer/en/download/tools

Download the file and run it, when it is finished it will create a zip file on the desktop called MagixInstSupportPerm2.zip.

You will need to create a Support ticket, by using the Contact Support on the same website above. Then send us the zip file it created, so that we can analyse it and try to see where the problem is.
Dennis585 Jun 20, 2014 @ 1:22am 
I just don't understand why it doesn't work anymore , maybe the update messed up the installation. I had a working installation for a year with no problems at all.
Andang Jun 22, 2014 @ 9:10pm 
I am having the same issue. It gives a -1 error and fails to install two of the final steps on both Windows 7 and Windows 8. Don't know about other OS.
Andang Jun 22, 2014 @ 9:10pm 
It clearly seems to be an installer issue and not an individual computer issue.
Andang Jun 22, 2014 @ 9:12pm 
I used to be able to install it as well
Dennis585 Jun 22, 2014 @ 9:17pm 
Please fix it support team , it is a great program if it would install right.
ShadowDancer  [developer] Jun 23, 2014 @ 8:28am 
Error Code -1 is a collection of errors, that the installer reports when it does not know what the exact install problem is. It can be caused by lots of different configuration issues. There is no general problem with the installer, hundreds of people activate successfully every day, across a variety of products.

In order to help, we will need the install logs from the machine and to get these, you will really need to contact support directly. For these type of problems, it is not really possible to give support over the forums. We will need logs and diagnostics run to try and resolve the problem quickly for you.
bethekind Jun 24, 2014 @ 7:52am 
Error when installing
When I try to install (I've done this quite a few times) it gives me a dialog box, then a error code.

This is the dialog box with the error that pops up:
http://www.tiikoni.com/tis/view/?id=3ae2781

Then it gives me the error code -1.

Any help would be great, as I can't get Magix tech support because I can't open the software and thus can't get my serial number to register for tech support (SERIOUSLY, MAGIX?)
ShadowDancer  [developer] Jun 24, 2014 @ 9:43am 
Please go to the STEAM install folder for the software, normally it is located here:

C:\Program Files (x86)\Steam\SteamApps\common\Magix_movie_edit_pro_2013

Then locate in this folder the file VideoDeluxe.exe and delete it.

Then go to the Protein Folder and locate the file Protein.dll, please delete this as well.

Go back to the STEAM library and right click on the entry for Movie Edit Pro and select Properties. Then go to Local Files and select to Verify the Integrity of Application Cache.

The install should rebuild itself and this problem should be resolved.

************************************************************

The STEAM software does not need a Serial key and you do not need it for Support.

Please bear in mind that all Installation and Activation problems are dealt with through Customer Service and Sales. This is always free whether by email or phone. The contact details are listed here:

https://support2.magix.com/customer/en/node/57611
Dennis585 Jun 24, 2014 @ 11:16pm 
I got the same problem and the fix ShadowDancer gave didn't work.
LunacyTrigger Jun 25, 2014 @ 3:06am 
Originally posted by Dennis585:
I got the same problem and the fix ShadowDancer gave didn't work.
ME TOO!!!!
ShadowDancer  [developer] Jun 25, 2014 @ 5:39am 
Then please contact us directly through Customer Service, so that we can collect all your details. That is not really possible over the STEAM forums.
< >
Showing 1-15 of 40 comments
Per page: 15 30 50