A Game of Dwarves > General > 主題細節
T2.Strelk 2012 年 11 月 24 日 @ 上午 9 時 26 分
I am Disappointed.
Well i bought this game yesterday thinking it would be a good strat game.
Well, i thought wrong. I LOVE strat games don't get me wrong. It's just i can't play the game
what so ever. When i launch the game it comes in window mode. Then it says "A game of dwarves has stopped working".

BTW:I'm running Windows 7
顯示 1-15,共 27 則回應
< >
Njburton<<!>> 2012 年 11 月 24 日 @ 上午 9 時 37 分 
Couldn't agree more, what makes it worse is the fact that no one is willing to help.
T2.Strelk 2012 年 11 月 24 日 @ 上午 9 時 39 分 
Yeah i did see your forum request as well. None of the other solutions never helped.
If nothing else happens to work i'll just ask for a refund.
最後修改者:T2.Strelk; 2012 年 11 月 24 日 @ 上午 9 時 39 分
Njburton<<!>> 2012 年 11 月 24 日 @ 上午 10 時 17 分 
yeah im trying to get a refund, im sick of just waiting around for nothing to happen.
Deathtank 2012 年 11 月 24 日 @ 下午 2 時 54 分 
check your drectX if you have DrectX 10 it should work fine. or sadly it could be your computer just because you have windows 7 really makes no diffrence as to it working on your computer. if you have a bad /old computer it might not work.
T2.Strelk 2012 年 11 月 24 日 @ 下午 4 時 19 分 
I can run almost any game but this one. I said i ran Windows 7 just to clarify i don't i have Windows XP. And DirectX isn't the problem either. My computer is about a year old as well.
cptLOKO5999 2012 年 11 月 24 日 @ 下午 6 時 33 分 
ya i jsut bought hte game today and now it wont run
JoxerHD [DERP] 2012 年 11 月 24 日 @ 下午 8 時 02 分 
working fine for me, so it must be on your end.
axebyte 2012 年 11 月 24 日 @ 下午 10 時 10 分 
win7 (64bit) here and it runs well.
just make sure everything you have is up to date. not just DX and graphic card, java,sound, and all the rest.
Other then that i cant say, as i have the same OS as you and it runs perfectly fine. would lead me to think drivers, or some conflicting hardware or something.
T2.Strelk 2012 年 11 月 24 日 @ 下午 10 時 15 分 
Well, i got it running but NOW it crashes within 5 mins after i start a custom game up.
Deathtank 2012 年 11 月 24 日 @ 下午 10 時 22 分 
yeah its a bug right now it happens because of the polys
^1R^7o^1q^312 2012 年 11 月 26 日 @ 上午 5 時 10 分 
Tac0_sh00ter 發表:
Well, i got it running but NOW it crashes within 5 mins after i start a custom game up.

Can you please post your crashlog? C:\Users\YOURUSER\AppData\Roaming\Zeal Game Studio\A Game of Dwarves
Köttjörgen  [開發人員] 2012 年 11 月 26 日 @ 上午 5 時 12 分 
Hi guys!
A good thing to try is to verify the integrity of the game cache to see if something got corrupted in the downloading process. Right click the game in the library, choose properties and then local files.
ladybathory555 2012 年 12 月 5 日 @ 上午 11 時 52 分 
Hi everyone,

excuse me please if my english is not correct =) (i'm from germany)
I have the same problem like Tac0. It has installed without any problems. I've checked the direcx version It's direct x 10. ( I've got windwos vista 64 bit version). Then I read in a threat that I need direct x 11 for vista to play this game. well...I load this from microsoft.com for my system to update directx but I can't install it. the program looked out for this update and said: this update is not for your system.
well this is enough to drive one to despair! :'-(

最後修改者:ladybathory555; 2012 年 12 月 5 日 @ 上午 11 時 58 分
ladybathory555 2012 年 12 月 6 日 @ 上午 1 時 03 分 
Hello guys,

i've finished my problems =) everyone who has problems with this game, please check out your windows updates!!! I did it again and then the game started.

so have fun with this game

greetings

Lady =)
Tarrotin 2012 年 12 月 15 日 @ 上午 12 時 26 分 
game is boring you are not missing a thing, this game is real bad...
顯示 1-15,共 27 則回應
< >
每頁: 15 30 50