A Game of Dwarves > General > Λεπτομέρειες θέματος
Kor'El Mont'ka 24 Νοε, 2012 @ 9:26πμ
I am Disappointed.
Well i bought this game yesterday thinking it would be a good strat game.
Well, i thought wrong. I LOVE strat games don't get me wrong. It's just i can't play the game
what so ever. When i launch the game it comes in window mode. Then it says "A game of dwarves has stopped working".

BTW:I'm running Windows 7
Εμφάνιση 1-15 από 27 σχόλια
< >
||Nburton|| 24 Νοε, 2012 @ 9:37πμ 
Couldn't agree more, what makes it worse is the fact that no one is willing to help.
Kor'El Mont'ka 24 Νοε, 2012 @ 9:39πμ 
Yeah i did see your forum request as well. None of the other solutions never helped.
If nothing else happens to work i'll just ask for a refund.
Τελευταία επεξεργασία από Kor'El Mont'ka; 24 Νοε, 2012 @ 9:39πμ
||Nburton|| 24 Νοε, 2012 @ 10:17πμ 
yeah im trying to get a refund, im sick of just waiting around for nothing to happen.
Deathtank 24 Νοε, 2012 @ 2:54μμ 
check your drectX if you have DrectX 10 it should work fine. or sadly it could be your computer just because you have windows 7 really makes no diffrence as to it working on your computer. if you have a bad /old computer it might not work.
Kor'El Mont'ka 24 Νοε, 2012 @ 4:19μμ 
I can run almost any game but this one. I said i ran Windows 7 just to clarify i don't i have Windows XP. And DirectX isn't the problem either. My computer is about a year old as well.
cptLOKO5999 24 Νοε, 2012 @ 6:33μμ 
ya i jsut bought hte game today and now it wont run
JoxerHD 24 Νοε, 2012 @ 8:02μμ 
working fine for me, so it must be on your end.
axebyte 24 Νοε, 2012 @ 10:10μμ 
win7 (64bit) here and it runs well.
just make sure everything you have is up to date. not just DX and graphic card, java,sound, and all the rest.
Other then that i cant say, as i have the same OS as you and it runs perfectly fine. would lead me to think drivers, or some conflicting hardware or something.
Kor'El Mont'ka 24 Νοε, 2012 @ 10:15μμ 
Well, i got it running but NOW it crashes within 5 mins after i start a custom game up.
Deathtank 24 Νοε, 2012 @ 10:22μμ 
yeah its a bug right now it happens because of the polys
^1R^7o^1q^312 26 Νοε, 2012 @ 5:10πμ 
Αναρτήθηκε αρχικά από Tac0_sh00ter:
Well, i got it running but NOW it crashes within 5 mins after i start a custom game up.

Can you please post your crashlog? C:\Users\YOURUSER\AppData\Roaming\Zeal Game Studio\A Game of Dwarves
Köttjörgen  [δημιουργός] 26 Νοε, 2012 @ 5:12πμ 
Hi guys!
A good thing to try is to verify the integrity of the game cache to see if something got corrupted in the downloading process. Right click the game in the library, choose properties and then local files.
ladybathory555 5 Δεκ, 2012 @ 11:52πμ 
Hi everyone,

excuse me please if my english is not correct =) (i'm from germany)
I have the same problem like Tac0. It has installed without any problems. I've checked the direcx version It's direct x 10. ( I've got windwos vista 64 bit version). Then I read in a threat that I need direct x 11 for vista to play this game. well...I load this from microsoft.com for my system to update directx but I can't install it. the program looked out for this update and said: this update is not for your system.
well this is enough to drive one to despair! :'-(

Τελευταία επεξεργασία από ladybathory555; 5 Δεκ, 2012 @ 11:58πμ
ladybathory555 6 Δεκ, 2012 @ 1:03πμ 
Hello guys,

i've finished my problems =) everyone who has problems with this game, please check out your windows updates!!! I did it again and then the game started.

so have fun with this game

greetings

Lady =)
Tarrotin 15 Δεκ, 2012 @ 12:26πμ 
game is boring you are not missing a thing, this game is real bad...
Εμφάνιση 1-15 από 27 σχόλια
< >
Ανά σελίδα: 15 30 50