Mastaferry Feb 8, 2013 @ 12:56pm
Very low FPS (~5) after playing for a bit: 100% usage of a CPU core is the reason
Since I bought this game it's been nothing but trouble, I can't play this game as I should it's always getting really low fps (around 5 fps) after playing for like 10 mins. It's like it beggins with some stuttering than it gets slow-motion all of a suden! I tried all types of configurations, directx 11 disable Physx disabled and all the possible solutions about changing bmengine.ini and all but nothing worked! My rig is a q6600 @2.4, 4 GB ram ddr2 800MHz HD 6850 stock clock plenty of HDD Space and defrag no problems with other games, drivers up-to date. WTH is wrong with this game???
Showing 1-5 of 5 comments
< >
JimClarke Feb 8, 2013 @ 9:55pm 
Turn down more settings. The CPU is just about the bare minimum to run the game. Try putting the resolution down a notch or two.

Fact is it would probably be ok, IF you didnt have to run Steam and GFWL as well : S
Strandly Feb 10, 2013 @ 9:56am 
What is that, a laptop? Specs look trerrible...
Mastaferry Feb 10, 2013 @ 4:27pm 
Do you even know what ur talking about? Q6600 is a desktop quad-core CPU running at 2,4 but I already Overclocked it to 3,2 and it's all the same. HD 6850 it's comparable as a Nvidia 460 it's pretty good for my resolution 1680x1050
banzaigtv Feb 11, 2013 @ 11:02am 
Originally posted by ErichHartmann:
Turn down more settings. The CPU is just about the bare minimum to run the game. Try putting the resolution down a notch or two.

Fact is it would probably be ok, IF you didnt have to run Steam and GFWL as well : S
This game only requires a 2.4 GHz dual-core CPU. He should be able to run the game on high DX9 settings with that setup since this is a GPU-bound game.

@Mastaferry Have you tried verifying the game cache?
Mastaferry Feb 11, 2013 @ 3:43pm 
Hello @banzaigtv yes I already tried that. But yesterday I found the source of the problem :). I use a Logitech rumblepad 2 gamepad to play the game but it is not supported so I pasted the x360ce files in the game directory to emulate the xbox controller. But that files probably conflicted with some others, so I tried the newest version of x360ce.exe and now I do not have any problems playing. Also I manually updated the microsoft .net framework 4.0 to 4.5 and that could too helped resolve any issues (could be both).
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Feb 8, 2013 @ 12:56pm
Posts: 5