vbac23 May 21, 2013 @ 8:45am
Need help turning off 3D!
Bought the GOTY Edition and I cant seem to turn off 3D. I did everything looked at all the menu, settings etc, don't know what to do next.
Showing 1-2 of 2 comments
< >
The Young Wolf May 21, 2013 @ 3:28pm 
Launch it, but instead of pressing launch game, press configure game options, under settings one of the options should be to turn of 3D mode
Sheik Oct 18, 2013 @ 4:51am 
I have tried that those steps, it does not disable.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: May 21, 2013 @ 8:45am
Posts: 2