Troubled Child Dec 10, 2013 @ 6:09am
Failure to Launch
Using OSX played through the story and some of the side quests but now it won't launch. Tried reinstalling and verifying the cache but still won't work. Any Suggestions?
Showing 1-15 of 70 comments
< >
ZaMoose Dec 10, 2013 @ 7:34am 
Are you getting this message, by any chance?

*** Terminating app due to uncaught exception 'NSInternalInconsistencyException', reason: 'Modal session requires modal window'
Rondoudou Dec 10, 2013 @ 2:26pm 
I have that very exact message in a whole bunch of CrashReports.log. I’ve tried removing my save file (well, what I think is my save file) and the Application Support files to no avail. Any info, ZaMoose, or are you in that situation too?
Last edited by Rondoudou; Dec 10, 2013 @ 2:27pm
ZaMoose Dec 10, 2013 @ 2:44pm 
Yup, I tried deleting the preferences too. No dice.
Troubled Child Dec 10, 2013 @ 2:54pm 
That is exactly the report I'm getting.
ZaMoose Dec 10, 2013 @ 3:00pm 
I sent a support email to Feral, but since they're in the UK, I'm not expecting anything until tomorrow.
tom Dec 10, 2013 @ 7:25pm 
Not sure if "glad" is the right word, but I'm glad that this isn't just happening to me. Was there an update that has happened recently caused this?
ZaMoose Dec 10, 2013 @ 7:33pm 
Yeah, version 1.1, which initially allowed me to run it on my new iMac. I got one, long session out of it and now -- poof! -- no more working.
jeremydunn29 Dec 10, 2013 @ 10:15pm 
Exact same thing here. If you could, be sure to post their reply if you get one. Been dying to play! lol
Rondoudou Dec 11, 2013 @ 6:30am 
They came back to me (in the middle of their night, no less) asking for details about my config (i.e. System Profiler .spx). Which probably mean they’ll be looking into it, but the issue is far from obvious.
Troubled Child Dec 11, 2013 @ 7:03am 
Would the person who emailed you like our system specs as well?
[FERAL] EddDeDuck Dec 11, 2013 @ 9:07am 
Can you try again now, Steam had major issues yesterday. You can also try disabling save game syncing.

[I work for Feral]
ZaMoose Dec 11, 2013 @ 9:12am 
How do you disable save game syncing? (And nope, launching the game doesn't work. Same error.)
[FERAL] EddDeDuck Dec 11, 2013 @ 9:37am 
ZaMoose, contact Feral support we have a beta code you can try. You disabled save game syncing by roight clicking on the game in the game list and bringing up the Settings for that game. You also use this menu to enable beta's (we can give you a test beta code).
Rondoudou Dec 11, 2013 @ 9:41am 
@ZaMoose From your Game Library, “right” click Batman: Arkham City GOTY, then select Properties. There, go to Updates and uncheck Enable Steam Cloud synchronization. Exact names could be different, I’m running Steam in french.

And the beta works. I didn’t even need to keep launching it, once was enough. Thanks edddeduck, the people I was in contact with on Feral support team and everyone at Feral in general.
Last edited by Rondoudou; Dec 11, 2013 @ 9:46am
[FERAL] EddDeDuck Dec 11, 2013 @ 9:42am 
Did disabling save game syncing also fix the issue or is it only using the beta code?
Showing 1-15 of 70 comments
< >
Per page: 15 30 50