Zilba Jan 29 @ 4:58am
The game doesn't work anymore
Hello everybody.

I have a macbook pro 13" end 2012. I bought Batman Arkham City GOTY and it worked perfectly. I've finished the game and I tried to play the epilogue "Harley Quinn's Revenge". But during the first cinematic, the game crashed. Since, the game doesn't run anymore. I tried to reinstall Steam, and then reinstall the game (with the steam option "save and restore"), without success.

I don't understand and I'm a bit upset. I have no other ideas. And you ?

Thanks for your help.
Showing 1-15 of 22 comments
< >
Николай Jan 29 @ 5:11am 
вери гуд гейм ам дост фор юнинг плей бич
Kurisu San Jan 29 @ 3:36pm 
I have that problem too. I read on another forum that you can ask for help with the developer's support team about it but they have never replied to me :\
Zilba Jan 30 @ 10:29am 
Kuritsu San, Thank you for your answer. If I find a solution, I'll tell you. I've not already tried to erase completely the game because I would like to keep my saves... Did you try it ?
Zilba Jan 30 @ 10:36am 
Hi dub4ikt, thank you for your answer but I really don't understand... Can you repeat in english, or french ? :)
Kurisu San Jan 30 @ 3:06pm 
I believe the game uses cloud save, but my download limit at home means that the game's size is too much to download again :)
FericJaggar Feb 1 @ 2:56am 
J'ai le même problème que toi, le jeu crashe quand il tente de charger le menu de départ. D'après ce que j'ai lu sur le forum, c'est lié à la détection du DLC et ça merde depuis une mise à jour récente de Steam. Il faut espérer qu'ils corrigent le tir rapidement en sortant un nouveau patch.
Zilba Feb 1 @ 5:19am 
Ah, ok... Alors oui, espérons qu'ils réparent ça rapidement, c'est assez pénible. Ton jeu plante dès le début comme moi. Cependant, moi, ca marchait très bien jusqu'a ce que je tente de lancer l'épilogue. C'est le cas pour toi aussi ou bien il a toujours bugé ? En tout cas, merci de ta réponse, je me sens moins seul ^^
W0LF94N9 Feb 1 @ 5:33am 
I'm having the same problem. I reinstalled it, still doesn't work. I really liked playing this game, but...what the hell? Did I look at it funny or something?
FericJaggar Feb 1 @ 6:36am 
Moi, ça s'est mis à crashé depuis hier ou avant-hier, je l'avais réinstallé en début de semaine et tout marchait impec', sauf le message d'erreur du début. Mais le jeu ne plantait pas. Et depuis hier donc, ou jeudi, le jeu crashe quand il essait de charger le menu de départ. On peut toujours essayer d'effacer et réinstaller le jeu mais je ne suis pas sûr que ça règle le souci, le mieux c'est que l'on soit nombreux à faire remonter le sujet

@ W0LF94N9 : I read on others topics that the issue could be from a Steam update about DRM, maybe they work about a solution now (I hope so).

W0LF94N9 Feb 1 @ 7:05am 
^^^^ fingers crossed it's just a steam update problem! Batman rules, and i hope this is fixed soon
Last edited by W0LF94N9; Feb 1 @ 10:16am
bryonhowley Feb 1 @ 2:33pm 
Have you tried to verify the Cache? The problem with going with a save/restore is if there was something corrupt in the install when it was saved it will still be there with the restore. You should really try to redownload the game but verify the cache first and see if that helps. The game runs great on my Hackintosh running OS X 10.9.1 and on my iMac also running 10.9.1
FericJaggar Feb 1 @ 2:35pm 
Yes, already tried. Have the same problem with Batman AA GOTY, it is said that's a problem from GFWL, they changed DRM so it creates bugs. Seriously, I'm happy they shutted this piece of crap, but I would like to be able playing my games, now :(
Last edited by FericJaggar; Feb 1 @ 2:37pm
Zilba Feb 1 @ 3:23pm 
Yes, aldready tried too...
Stitch Faced Angel Feb 4 @ 10:23pm 
I'v run in to the same problem on my Macbook Pro 2012 15". It was working fine yesterday, and now it is not working at all.
Zilba Feb 5 @ 3:51am 
I quote to you here an extract of the first answer from Feral Interactive Support :

"It is believed that this problem is related to some downtime in the Steam service. The issue may have been caused because Steam was offline when the game was checking for DLC or syncing saved games. We have reported the issue to Steam and they are looking into the cause.

Please try the following steps to see if the issue can be worked around:

- Go to Macintosh HD/Users/[username]/Library/Caches/com.feralinteractive.bmac (please see http://osxdaily.com/2011/07/22/access-user-library-folder-in-os-x-lion/ if you are not seeing your user Library as it is hidden in recent versions of OS X)
- Delete the folder named 'com.plausiblelabs.crashreporter.data'
- Relaunch the game"

And an extract of my answer :

"It still doesn’t work, but there is a little change :

Before, the game crashed directly, before any window (even the first preference window outside the game properly).

Now, I have the first preference window. I launch the game and I see the differents logos, but the game crashes before the main menu. It simply stops and comes back to my OS desk."
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Jan 29 @ 4:58am
Posts: 22