toric55 Sep 26, 2013 @ 3:49pm
dark nexus?
anyone have thier nexus completly dark, so they cannot anything but the ui?
Showing 1-15 of 18 comments
< >
(Voice) Kirinin |Music| Sep 26, 2013 @ 4:51pm 
same here
Coldfrye Sep 26, 2013 @ 4:54pm 
Yea, I uninstalled the game and restarted my computer but nothing worked....Anyone know how to fix this? Kind of irritating...
InsaneFirebat Sep 26, 2013 @ 5:11pm 
Don't use fullscreen or maximize until after you've made it to the Nexus and closed the pop-up ad. You'll need to remember this each time you launch the game.
Last edited by InsaneFirebat; Sep 26, 2013 @ 5:13pm
Coldfrye Sep 26, 2013 @ 5:12pm 
Originally posted by InsaneFirebat:
Don't use fullscreen or maximize until after you've made it to the Nexus and closed the pop-up ad. You'll need to remember this each time you launch the game.
I do exactly as you say, yet it keeps occurring?
InsaneFirebat Sep 26, 2013 @ 5:13pm 
They added the hardware acceleration and many people have had problems with it. Try going into the options and select the graphics tab to find and disable it.
Coldfrye Sep 26, 2013 @ 5:14pm 
Originally posted by InsaneFirebat:
They added the hardware accelleration and many people have had problems with it. Try going into the options and select the graphics tab to find and disable it.
This worked! Thank you good sir! Have a wonderful day.
Coldfrye Sep 26, 2013 @ 5:16pm 
Also don't you think you should make a sticky thread about this?
toric55 Sep 26, 2013 @ 5:17pm 
im not a mod, so i cant sticky this
InsaneFirebat Sep 26, 2013 @ 5:19pm 
Hmm... I could probably make a thread and get it stickied. Probably need to un-sticky the last one too. I'll see what I can do.
apgearsofwardude29 Sep 26, 2013 @ 5:45pm 
Hey i have the same problem but im on a mac where are those options on linux
InsaneFirebat Sep 26, 2013 @ 5:46pm 
Originally posted by apgearsofwardude29:
Hey i have the same problem but im on a mac where are those options on linux
The default key to access the options is "O"
apgearsofwardude29 Sep 26, 2013 @ 5:52pm 
thanks
apgearsofwardude29 Sep 26, 2013 @ 5:54pm 
it worked you just saved one of my all time favorite PC games
TheMeeper Sep 28, 2013 @ 1:10pm 
@InsaneFirebat I totally agree with apgearsofwardude29, Thank you sooo much!
nils.lovoll Sep 29, 2013 @ 1:03pm 
it fixes when i restart
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Sep 26, 2013 @ 3:49pm
Posts: 18