Zachk Apr 28, 2013 @ 4:48pm
Tried changing my account from steam to one of the accounts I used in the browser; won't let me on anymore and stuck at beginning loading screen.
I've tried reinstalling, verifying the cache and rebooting. Not sure what to do; when I was at the account page on the title screen; I entered in all of the right info, but when I clicked 'replace' nothing happened. When I clicked cancel, the window closed but the screen was still 'faded' as though the menu was still up. Not sure what to do about this since it's tied to my steam account and not locally.

I now can't get passed the title loading screen.
Showing 1-9 of 9 comments
< >
SaManiac Apr 29, 2013 @ 8:53am 
i cant get into the website either.... but i can play on steam
InsaneFirebat Apr 29, 2013 @ 8:59am 
Try using the replace function again. The other option to register to a web account does not work, but the replace option should still be working. Give it a little time and don't be so quick to hit cancel.
Zachk Apr 29, 2013 @ 6:31pm 
Originally posted by InsaneFirebat:
Try using the replace function again. The other option to register to a web account does not work, but the replace option should still be working. Give it a little time and don't be so quick to hit cancel.
I just waited and it worked; the reason I couldn't log in was because the website told me that I was entering in to many false passwords so i got locked out. I got to log in, but the lag is horrendous; I thought this game was remade to not be in flash anymore?
InsaneFirebat Apr 29, 2013 @ 7:27pm 
I'm not sure what's going on at the moment. I had to quit playing a little while ago because of some server side lag. It started a couple hours ago. This game will always be in Flash. They made it this way so that it would be more universally compatible. Try again tomorrow, you just picked a bad time to try and play.
Zachk Apr 29, 2013 @ 7:27pm 
Originally posted by InsaneFirebat:
I'm not sure what's going on at the moment. I had to quit playing a little while ago because of some server side lag. It started a couple hours ago. This game will always be in Flash. They made it this way so that it would be more universally compatible. Try again tomorrow, you just picked a bad time to try and play.
Thanks. I'll try it out later.
SaManiac Apr 30, 2013 @ 10:11am 
try this, delete all cache, and delete all history from beggining of time, that worked for me
InsaneFirebat Apr 30, 2013 @ 10:15am 
Its not on our end. This was Google's fault.
https://code.google.com/status/appengine/detail/datastore/2013/04/29#ae-trust-detail-datastore-update-latency
Notice the spikes in latency.
DammitAckbar Oct 15, 2013 @ 5:02pm 
i have the same exact problem you were having. i tried to replace my steam account with a very old browser account and i clicked replace, and it just blinked and did nothing. i dont know if i did something wrong but its just stuck at the loading screen, and i dont know how long i should wait.
InsaneFirebat Oct 15, 2013 @ 6:00pm 
Registering your Steam Account to Play in a Browser
http://steamcommunity.com/app/200210/discussions/0/846964364015130496/
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Apr 28, 2013 @ 4:48pm
Posts: 9