Worms Revolution

Worms Revolution

View Stats:
Lime Jun 25, 2013 @ 5:14pm
Disconnecting from Online Matches
Tonight I tried playing some online matches with friends, but no matter who hosted the game, after a few turns I would be disconnected from it.

On my screen, after 'Waiting for players' appears, every other player appears to leave the game and I win. To everyone else, I leave the game and they are able to continue playing the match as normal.

Does anyone know what could be causing this? It was working fine last night. My first thought would have been internet connection, however one of the other players is in the same flat as me.
< >
Showing 1-15 of 15 comments
DUKAPb Jun 26, 2013 @ 7:55am 
I see same bug many times =(
OneEyedBanshee Jun 27, 2013 @ 7:52pm 
Same issue. I have had zero problems with this game before and my internet connection is unchanged. The only difference I can see is the latest DLC was added.
Bethany  [developer] Jun 28, 2013 @ 3:00am 
Hey, sorry to hear you're having issues with the online side of the game. For all technical assistance could you please contact support@team17.com? Thank you.
MrKat7214 Jun 28, 2013 @ 3:47am 
Sometimes I think players are too scared to battle with me, but I also think they have a problem with a connection to the Internet.
DUKAPb Jun 29, 2013 @ 2:46am 
Originally posted by MrKat7214:
Sometimes I think players are too scared to battle with me, but I also think they have a problem with a connection to the Internet.
haha you strong player? =)
MrKat7214 Jun 29, 2013 @ 3:08am 
Originally posted by DUKAPb:
Originally posted by MrKat7214:
Sometimes I think players are too scared to battle with me, but I also think they have a problem with a connection to the Internet.
haha you strong player? =)
Well, almost, but I did not like the game when people are disconnected from the Internet. Sometimes the thought comes to me to say "Sir, you are a coward".
Last edited by MrKat7214; Jun 29, 2013 @ 3:09am
eMP3Danie Jul 1, 2013 @ 5:09pm 
I have the same issue... can I aks if any of you turned V-Sync off?
MrSparkles Jul 2, 2013 @ 7:54am 
yolo
Jumbobreakfast Jul 15, 2013 @ 11:39am 
We just bought this and all four of us who play this get this problem intermittently. It can happen within a minute or sometimes 5-10 minutes after starting a match. We have no problems with other multiplayer games. Is there any fix besides the standard Steam troubleshooting which we have all tried with no success?
LeEup Jul 16, 2013 @ 7:55am 
Same problem here since the start of the steam summer sale. I have no problem before.
Takkee Jul 17, 2013 @ 1:44pm 
I have the exact same problem. (@ original post)
luckz Jul 20, 2013 @ 10:23am 
If this game uses Steam for MP, try choosing the same Steam download server as your friends.
[ϟ] Rosie Jul 24, 2013 @ 7:08pm 
Same problem here for me and my friends. We don't seem to be able to play a single match without anyone dropping out. :/
Cysux Jul 27, 2013 @ 1:52pm 
hey all, read this
http://steamcommunity.com/app/200170/discussions/0/846959998087927460/
hope it fixes your problems
[ϟ] Rosie Jul 27, 2013 @ 5:11pm 
Thank you I will try this out, hope it helps.
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

Date Posted: Jun 25, 2013 @ 5:14pm
Posts: 15