Crunkle Apr 20, 2013 @ 6:43pm
It stops loading
I start up the game and it continues to load until half way through the loading screen. After it stops loading the game cuts off and shuts down. Please help.
Showing 1-12 of 12 comments
< >
Jake:) Apr 20, 2013 @ 7:05pm 
mine does exactly the same :(
The Necromancer Apr 20, 2013 @ 7:38pm 
mine does too... this really needs to be fixed
*~darkangel~* Apr 20, 2013 @ 8:04pm 
so does mine - and my sons accounts - on 3 different machines... :( was looking forward to a battle this morning as well....
Tomakaw Apr 20, 2013 @ 10:40pm 
me too i start game and game go load screen and game shut down.
bobby7 Apr 21, 2013 @ 12:15am 
i was downloading and it did the same so i killed the download and it worked not sure how but it did
MTBeefeater Apr 21, 2013 @ 12:32am 
Me too, I really wanted to buy this game, kind of turned off now...
Teamo!nsectos Apr 21, 2013 @ 1:30am 
me too!!!!
if they do not fix the bug, we players is going to Trigger a revolution as well!!!!!!
SeraphimGrey Apr 21, 2013 @ 2:10am 
WormsRevolution.exe - Application Error
The exception unknown software exceptipn (0xc0000417) occured in the application at location 0x7858ccd5.

This is what I get. Bought on sale, and it worked properly 1 day. When I click OK game crashes. If I don't click OK on the error, game is running and is playable.
Last edited by SeraphimGrey; Apr 21, 2013 @ 2:32am
SoulHunter Apr 21, 2013 @ 5:43am 
Steam\SteamApps\common\WormsRevolution
go into that folder and check "run as administrator" in the preferences of the "WormsRevolution.exe" file
that might help
(DE) ELLE`s im WuNDeRLanD.exe Apr 21, 2013 @ 8:11am 
start with win 98/ ME in the preferences and activate V-sync in Game this works 100 %
Last edited by (DE) ELLE`s im WuNDeRLanD.exe; Apr 21, 2013 @ 8:12am
*~darkangel~* Apr 21, 2013 @ 11:02pm 
Originally posted by SoulHunter:
Steam\SteamApps\common\WormsRevolution
go into that folder and check "run as administrator" in the preferences of the "WormsRevolution.exe" file
that might help
Unfortunately that didnt work....Im still waiting for Steam Support to get back to me with a response....its been a day and a half - wonder how long it takes......kinda annoyed that I bought the 4 pack now....
*~darkangel~* Apr 21, 2013 @ 11:10pm 
I just did this - and its WORKING AGAIN.... anyone who cant get it to work follow these instructions :)
http://steamcommunity.com/app/200170/discussions/0/810922320172804085/
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Apr 20, 2013 @ 6:43pm
Posts: 12