The Creepy Cupcake May 7, 2014 @ 11:23am
Cannot connect to servers.
I used to play TFC a long time ago, before Steam was released. I haven't played since 2001 and I wanted to try it out again, but every time I try and connect to a server the game crashes. Even when I set up my own server the game just gives me a a "Half-Life Launcher has stopped working" message.

Any idea what's going on?
Last edited by The Creepy Cupcake; May 7, 2014 @ 11:24am
Showing 1-7 of 7 comments
< >
Paft May 7, 2014 @ 11:28am 
right click the game in steam-->properties-->set launch options

type in "-nofbo"

?
The Creepy Cupcake May 8, 2014 @ 10:22am 
That hasn't helped. I tried uninstalling and reinstalling too and I still get the same result.
Paft May 8, 2014 @ 11:58am 
I take it you've googled "Half-Life Launcher has stopped working" ?

Which Windows are you on? Have you tried using the Windows compatibility features? Though, I know it isn't that tbh.
The Creepy Cupcake May 8, 2014 @ 6:11pm 
Originally posted by Paft:
I take it you've googled "Half-Life Launcher has stopped working" ?

Which Windows are you on? Have you tried using the Windows compatibility features? Though, I know it isn't that tbh.

I'm using Windows 7. I'll take another look around to see if there's some way to resolve the issue.

I'm just confused as to why I can run Half-Life, Opposing Force and Blue Shift with no issue, yet I can't play TFC.
Paft May 9, 2014 @ 11:27am 
Yeah, an odd one. I really have no idea.

If you haven't already, remove (delete local content) both HL & TFC. Then delete the Half-Life folder from:
C:\Program Files (x86)\Steam\SteamApps\common

..and re-install.


Other stuff to look at:
https://www.youtube.com/watch?v=qE6W7wRggiY
https://support.steampowered.com/kb_article.php?ref=8079-KZXN-6067
https://support.steampowered.com/kb_article.php?s=caa4bdea25d8159ca94ac5cff84190da&ref=7169-TIAV-5361
bad_crabs Jun 14, 2014 @ 1:18am 
Creepy cupcake did you sort out the problem? TFC needs you! Anyway just in case here are a couple of things (from Ozfortress forums):

Add these cvars to your autoexec.cfg or userconfig.cfg
cl_mousegrab 1
fps_override 1
developer 1
fps_max 125 ---(or whatever you want)
gl_vsync "0"

You also need to uncheck HD models, and check low gfx. (sometimes you need to join a server first and have the grenade.mdl error show, then you check then uncheck HD models again - sounds funny but it works, gg steampipe)
¤GG¤™-[EBOλH]Kero Aug 27, 2014 @ 4:22pm 
verify the game cache
Showing 1-7 of 7 comments
< >
Per page: 15 30 50