^5Mr.CheeseyMan Feb 18 @ 4:49am
Missing executable
Well seeing as this game is pretty damn awesome and then all of a sudden, I get killed by the missing executable. I already looked around and none of the other places have been helpful, so I was wondering if some help from some fellow people that are still on classic, if they could help me with this problem?
Showing 1-13 of 13 comments
< >
Paft Feb 18 @ 7:09am 
1) Right click TFC in your libary>Delete Local Content

2) Redownload/Install TFC

3) Right click TFC in your libary>Properties>Local Files> Verify integrity of game cache..
What does it say?

4) Try runing TFC
^5Mr.CheeseyMan Feb 18 @ 11:02am 
I've tried that many times and it still doesn't work at all. I start it up and it still says missing executable
Paft Feb 18 @ 11:55am 
Are all the files verified?
^5Mr.CheeseyMan Feb 18 @ 3:40pm 
Indeed they are all verified
^5Mr.CheeseyMan Feb 18 @ 3:44pm 
I verify all the files and once I verified it, it says, All files have been verified. I then click on tfc and it still says missing executable
Paft Feb 19 @ 7:35am 
If this link is of no help then I honestly don't know.

https://support.steampowered.com/kb_article.php?ref=8676-EFLX-7453
^5Mr.CheeseyMan Feb 19 @ 8:50am 
I've already looked at that page :P And honestly none of it works :/
pizzahut Feb 19 @ 3:43pm 
Some ideas:
- Also check Half-Life's files.
- Open the Steam server browser, try joining a game. This may trigger an update or conversion.
- Install the Half-Life Dedicated server (Steam Tools).

Though tbh if the above things didn't work, this might not help either.
^5Mr.CheeseyMan Feb 19 @ 3:57pm 
The thing is. Half life works perfectly fine. It is just opposing force, blue shift and tfc that don't work. Im not particully bothered with Opposing force or blueshift.... But tfc :( I loved that game
^5Mr.CheeseyMan Feb 20 @ 4:47pm 
Oh my oh my, It seems that I've found out how to fix it :D

And it seems that I didn't need to actually do anything that was suggested o3o

Im just so glad that it works now :D
pizzahut Feb 20 @ 6:59pm 
In case other people come across the same issue, it might be good to know what you did to get it sorted.
^5Mr.CheeseyMan Feb 21 @ 10:07am 
Step 1. Make sure that your half-life works. If this does work then this entire fix will work.
Step 2. Right click on tfc, opposing force or blueshift and go to properties
Step 3. Go to local files and click Browse Local Files.
Step 4. When you are in the location where your files are located. You will need to copy your half life files and paste them in the same folder as your tfc, opposing force and blue shift.
Step 5. Once you've done this, the games will then run :D

I hope that this does help people if they have the same problem
=PB Nomster Feb 21 @ 11:01pm 
no idea why im typeing this just bored so cool like to see people happy so continue with the TYPEING
:)
Showing 1-13 of 13 comments
< >
Per page: 15 30 50