little_piglet Aug 20, 2013 @ 3:52pm
Stuck on Loading
I can launch the game, get into options, etc, but once I click New Game it goes to the Loading screen and just hangs.

I've read the other threads, including the one about editing my DARE.ini to DISABLE_OPTIMISATION=TRUE

Still no joy.

Anyone know how to fix this?
Showing 1-7 of 7 comments
< >
Suprhomre Aug 23, 2013 @ 8:26am 
same problem here and it seems there are no solutions. I'm using Microsoft 8.1 btw. Microsoft 8.1 is one of the worse OS for gaming ever so much trouble and instaiblity.
little_piglet Aug 23, 2013 @ 1:27pm 
Figured out my problem, hopefully it will fix yours.

Enable V-synch. Worked like a charm surprisingly.

I'm on Win 7 though.
Reaper Oct 9, 2013 @ 4:54am 
Thx, solved the problem for me.
Poulaid Oct 15, 2013 @ 10:58pm 
Mmh. When I tried V-synch, I did not have the option to continue past the first "Prince of persia" screen (it does not display the "Press any button" to continue), but when I disable it, I get stuck on the infamous loading screen.
I don't have this problem with the DVD version :/
kronistine Oct 21, 2013 @ 5:55am 
Worked for me......Thanks
Petercage23 Dec 11, 2013 @ 7:46pm 
Wonder if there are any other solutions to this problem, I enabled V-Sync to no avail, as well as changing that one line in the coding from FALSE to TRUE, and had no luck. Kind of shocking how this is so buggy.
Damage Dec 13, 2013 @ 7:17pm 
Windows 8 here, Enabling VSYNC has fixed the issue for me
Showing 1-7 of 7 comments
< >
Per page: 15 30 50