emi' Feb 21, 2014 @ 9:57am
Caution: Game not compatible with HDMI HDTV
For those who were keen on buying this.

If you have an HDTV 1080P as a monitor plugged via HDMI, don't bother in buying this crap.

FPS are locked to 24 and there also are black bars. I feel like a console peasant playing this.
This should be announced on store as a warning.
Showing 1-8 of 8 comments
< >
emi' Feb 21, 2014 @ 2:45pm 
Finally i could make it work.

All you have to do is download DxWND in order to play it windowed in a 1776x1000 resolution

Now it's capped at 60 fps.
igormaiaduarte Mar 18, 2014 @ 8:55pm 
have the same f*cking problem, tried to put 50hz, overscan at CCC, nothing. It's a piece of sh*t.
Ermilalex Mar 19, 2014 @ 2:02am 
These black bars are driving me mad, I can't do anything with them! >:(
_3RR0R_ Mar 19, 2014 @ 5:02am 
so u complaining that the game doesnt work in tv screens and u saying bad things for the game just for this stupid reason??????? have u tried another hdmi(s) is your machine campatitable with the monitor of the screen ( for example my big tv is not compatitable with my pc but a smaller is and btw the game is old so maybe u can play it or maybe not in tv with hdmi....u can try another game from the same date to see if that works ...
TPoppaPuff Mar 28, 2014 @ 10:01pm 
Originally posted by _Th3_Madm@n_:
so u complaining that the game doesnt work in tv screens and u saying bad things for the game just for this stupid reason??????? have u tried another hdmi(s) is your machine campatitable with the monitor of the screen ( for example my big tv is not compatitable with my pc but a smaller is and btw the game is old so maybe u can play it or maybe not in tv with hdmi....u can try another game from the same date to see if that works ...
His complaints are valid. The game artificially caps the refresh rate at 24fps. There's an ATI workaround and probably a couple others as well, but gamers shouldn't have to fix the game.
Kargor Mar 30, 2014 @ 9:52am 
I believe there are two distinct issues here.

  • The "black bars" are probably the old ATI bug, where it defaults to compensate for overscan AND does that with distinct "per video mode" setting. If you haven't set the overscan to 0% for a mode it will scale down the image and put black borders around it.
  • The fact that the game even uses 24fps is another matter entirely. For me, it came up with 50Hz (which I only noticed because of the black borders), so I'm assuming that this is actually a bug in the game: the game might just be using the "first" mode with the requested resolution, and if the system has sorted the modes in fps-order that first one might be the lowest fps mode available on the device. Which, for me, is 50Hz, whereas for more current devices it could be 24Hz.
    Thus, as a temporary workaround, you could try to get rid of the 24Hz mode from the system. Which means you won't be able to use it for BluRay playback either, hence the "temporary" How to do that -- sorry, no idea.
pharmakeus Mar 30, 2014 @ 3:01pm 
I've played about half the game with the framerate locked and the black borders. CCC isn't getting me any results. You don't notice it after a while, but the issue shouldn't be there in the first place.
Tegenstrever Apr 3, 2014 @ 12:53pm 
I play on an HD tv as well and have no issues at all. I have an AMD Radeon HD 5800
Showing 1-8 of 8 comments
< >
Per page: 15 30 50