Blakeyrat May 31 @ 2:12pm
Doesn't launch, Windows 8 64-bit
If I launch through Steam, it does nothing.

If I launch through Windows Explorer, I get this error:

---------------------------
TU.exe - Application Error
---------------------------
The application was unable to start correctly (0xc0000022). Click OK to close the application.
---------------------------
OK
---------------------------


Tried Windows 7, Windows XP SP3 compatibility modes. Tried with "Run As Administrator" in all compatibility modes. Nothing works.

Sucks.
Showing 1-13 of 13 comments
< >
Madjack  [developer] Jun 11 @ 10:59pm 
B

Runs fine on my W8 64bit box.

The error doesn't sound like a graphics issue. What else do you have running?
Anything that might interfere with the game?

Also, if you go to the game dir in your SteamApps dir, there should be a log file.
If so, what does it say?
Last edited by Madjack; Jun 11 @ 11:00pm
Blakeyrat Jun 12 @ 10:52am 
Thanks for responding.

I don't see any log files in the SteamApps/common/Talk Universal folder. (Although I don't know what filename I'm supposed to be looking for...)

I can't imagine what else I have running that might interfere with the game and not interfere with the thousand of other games I run on the same machine. I'm not running any antivirus other than the stock Windows 8.1 malware protection.

Based on that error code, I'd wager it's a missing DLL or runtime. If I Google it, I find people who have had that error due to their shell32.dll being renamed or moved, but that's not the case on my computer. Maybe something the Tank Universal Steam installer is missing? Or a redist that needs to run but didn't for whatever reason?
Blakeyrat Jun 12 @ 10:56am 
Based on what I just guessed, I did "Delete all Files" in Steam, then re-downloaded it so it would do its first-run process again-- no luck I'm afraid.
sharkbitefischer Nov 4 @ 8:50pm 
got it to run on win 8.1 in win 7 mode for a few but when the game starts it has an error at the cut screen and shuts down. tried all other modes and no luck.
sharkbitefischer Nov 6 @ 7:38am 
I found my log file and this is what it said

OpenSteam()...connected
stats received!
STANDARD MODE
READING GAMESETTINGS
FLAG_GLOW =1
FLAG_COMPLEXSKY =1
FLAG_STATIC_GLOBAL =1
FLAG_VSYNC =1
FLAG_DIFFICULTY =1
FLAG_INVERTPITCH =0
FLAG_TURNTURRET =0
MUSIC_VOLUME =0.0
FX_VOLUME =1.0
MOUSE_SENSITIVITY =5.0
PARTICLE_DENSITY =0.6
RESOLUTION OPTIONS WINDOW CREATED
InitExt():1
DisplayW=1280
Displayh=600
Displayd=32
FULLSCREEN_FLAG=1
GLOW_HARDWARE=1
GLOW_QUALITY=1
FLAG_FRAGMENTCOL=0
FLAG_SAFEMODE=0
SCREEN SETTINGS READ: C:\Program Files (x86)\Steam\SteamApps\common\Tank Universal SteamWorks Edition\TU_SCR.CFG
INIT GUI
gadget selected=10
GUI_Remove
HUD_RemoveAll
FreeSound CLICK_SOUNDFX
FreeSound ambient_SOUNDFX
Display_Width=1280
Display_Height=600
Display_depth=32
FULLSCREEN_FLAG=1
GLOW_HARDWARE=1
GLOW_QUALITY=1
FLAG_FRAGMENTCOL=0
________________________
SCREEN SETTINGS SAVED: C:\Program Files (x86)\Steam\SteamApps\common\Tank Universal SteamWorks Edition\TU_SCR.CFG
clearworld
endgraphics()
Creating game window
Game resolution set OK
FONT LOADED C:\Program Files (x86)\Steam\SteamApps\common\Tank Universal SteamWorks Edition\fonts\AXAXAX.TTF
getting DX information
FASTEXT LIB INIT =1
FLAG_256 =256
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\bluealphatanksight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\bluegammatanksight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\greenalphatanksight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\greengammatanksight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\greengammatanksight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\bluealphakeysight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\bluegammakeysight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\greenalphakeysight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\greengammakeysight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\greengammakeysight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\redalphaartillerysight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\redgammaartillerysight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\bluealphaartillerysight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\bluegammaartillerysight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\greenalphaartillerysight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\greengammaartillerysight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\greengammaartillerysight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\redgammabeamtanksight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\bluealphabeamtanksight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\bluegammabeamtanksight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\greenalphabeamtanksight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\greengammabeamtanksight.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\rgkeyra.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\rgkeyrg.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\rgkeyba.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\rgkeybg.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\rgkeyga.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\rgkeygg.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\rgkeygg.wav
WARNING - SOUND FILE NOT FOUND
sound\voice\Red\bawins.wav
PROFILE SAVED:C:\Program Files (x86)\Steam\SteamApps\common\Tank Universal SteamWorks Edition\SAVES\shark.SAV

it looks like the problem is with the sound files what should I do?
Blakeyrat Nov 6 @ 8:24am 
I just checked my Steamapps/common folder. Those sounds legit do not exist in it. Even after having Steam check integrity of game cache.

Looks like the developer screwed-up when packaging this game for Steam.
sharkbitefischer Nov 6 @ 7:45pm 
feel soo dumb.there is a box bottom right says safe mode on the screen res select screan when starting the game. Check it. it works then. must be a packaging problem lmao.
Blakeyrat Nov 6 @ 7:46pm 
My copy doesn't even get to the select resolution screen, it crashes before it gets that far.

The error I get is:

---------------------------
TU.exe - Application Error
---------------------------
The application was unable to start correctly (0xc0000022). Click OK to close the application.
---------------------------
OK
---------------------------

When run in Windows 7 compat mode. When run without compat mode, it does nothing. Just boots and closes again with no error.

Which means nothing's changed since I started this thread, haha. Oh well. Good thing I got this game cheap.
Last edited by Blakeyrat; Nov 6 @ 7:50pm
sharkbitefischer Nov 6 @ 8:11pm 
go into your common file and run the exe in win 7 mode. that should get you the res select screen.
sharkbitefischer Nov 6 @ 8:13pm 
I also use 1260x600 res. it was the only res hat worked for me
sharkbitefischer Nov 6 @ 8:20pm 
I also installed the direct play stuff from the TU.exe in the common file in win7 mode and it installed with no prob when I first installed the game.
Blakeyrat Nov 6 @ 8:36pm 
Originally posted by sharkbitefischer:
go into your common file and run the exe in win 7 mode. that should get you the res select screen.

That's what I tried. I'm filing this game under, "just doesn't ♥♥♥♥ing work" and going back to Call of Duty. :)
sharkbitefischer Nov 6 @ 8:43pm 
sorry to hear that. The game is now working for me just fine.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50