The Whispered World

kalirion Dec 11, 2012 @ 5:36pm
Have the audio and crash issues been fixed?
The demo was unplayable for me - cutscenes had audio statters which made them take forever, and if I actually waited for a cutscene to finish instead of clicking out of it, the game would crash to desktop.

Are these types of issues resovled in the final product or not?
Showing 1-14 of 14 comments
< >
kalirion Jan 16, 2013 @ 11:38am 
Nope, looks like problem is still there. Hopefully Daedalic support will have a solution....
Elif Jan 18, 2013 @ 4:40pm 
I hope there is a solution for this... I just finished Chapter 2 in full version and the game crashed at the end of the cutsceen. It keeps crashing after the logos when I try to reopen it. :/
kalirion Jan 18, 2013 @ 4:42pm 
Skipping the logos and the rest of the videos works for me. So far support has refused to help me because my system is below the requirements, even though Deponia has even higher reqs that that game's demo works fine....

So it seems that my solution is to skip all videos, and search them out on youtube as I play...
Elif Jan 18, 2013 @ 4:53pm 
Well, I can't skip the videos (another weird thing I just realized), however I just managed to start the game again. Just tried over and over until it just started. Except from the annoying crashes there are bugs affecting the interactive spots which is a nightmare for an adventure. I just hope the rest of the game is worth bothering.
kalirion Jan 18, 2013 @ 4:57pm 
Originally posted by Elif:
Well, I can't skip the videos (another weird thing I just realized)

Escape key doesn't work while video is playing? That's really weird. Have you tried verifying the local file cache through Steam client? Better back up your saved game files just in case before doing so.
T-wRecks Jan 21, 2013 @ 10:50pm 
It's been running fine for me so far, no issues at all.

*looks at system requirements*
*does a double take*
...

No offense intended, but what are you trying to run this on, an abacus? There are a lot of 10-year old systems over those specs. Unless it can only use 1 core and you have a really low-speed multicore CPU, it's hard to see how you could be under specs. If your CPU has a turbo/performance mode, make sure it's on.
kalirion Jan 21, 2013 @ 10:54pm 
My laptop has a core 2 duo 1.3GHz, settings are at High Performance. Far more than enough to play a 1024x768 video, unless the player was coded by drunk monkeys, as appears to have been the case here.

I've finished Chapter 2 now, and I've had to watch the cutscenes on youtube - smooth at the 720p resolution of the video.
T-wRecks Jan 21, 2013 @ 11:21pm 
Considering it runs in 4:3, it only using 1 core is quite likely. Then I also presume you have Intel graphics of some sort, which might also cause issues. Make sure your drivers are current and you have your graphics settings conservative (no forced AA/AF, etc.). It's also possible that you have a codec installed that the game doesn't like since cutscenes are the problem. May just be a case of the game needing more CPU clockspeed though, unfortunately.
kalirion Jan 22, 2013 @ 6:44am 
Yes, I have Intel 4500mhd. Strange thing is, Deponia demo runs fine, and that game has higher system requirements (twice the video ram, 2.5 GHz (Single Core) or 2 GHz (Dual Core) vs. TWW's simple 2 GHZ). I do have to switch the videos to lower quality to keep them smooth, but even on high they may lag but do not crash.

And this is CPU usage during TWW's opening intro: http://imgur.com/I2yZCTK doesn't seem very single core. Usage dropped to 0% after exiting the game, so it wasn't some other program.

I still don't see how requirements / drivers can make a video crash to desktop on exit! Even if the video lags to hell, why the crash at the end?
Last edited by kalirion; Jan 22, 2013 @ 6:54am
T-wRecks Jan 22, 2013 @ 10:31am 
Actually, 57% is extremely consistent with the game only using one core, presuming yours is dual. One core maxed out, the other at 14% doing Steam overlay etc. The overlay's rectangle pops up during that first video. And just a guess, but if the audio is stuttering, it may still be trying to play as the next video or gameplay screen starts its audio, causing the crash. Deponia, beiing newer, probably uses multiple cores fine. Anyway, audio stuttering is usually a dead giveaway of not enough CPU for the task at hand. I was just throwing the video card stuff out in case I was wrong (and you're likely to run into that causing an issue sometime :P ).

Things could be worse. For years, Broken Sword 4 was broken on multi-core machines. Textures would flicker and hotspots would be disabled. Setting CPU affinity wouldn't work. To play it, you'd have to restart Windows with all but one core completely disabled. After years that way, they finally patched it.
Madame Rose♥ Oct 28, 2013 @ 4:05pm 
Same problem here. The audio is terrible and while im playing the mouse is to slow and hanging. Hm and my laptop is good in games. AC 3 works very good so where is the problem? -.- .....
Last edited by Madame Rose♥; Oct 28, 2013 @ 4:06pm
yomisma Oct 29, 2013 @ 7:19am 
I think I read in the Daedalic's forums that it might be caused by the antivirus.
kalirion Oct 29, 2013 @ 8:10am 
Originally posted by yomisma:
I think I read in the Daedalic's forums that it might be caused by the antivirus.

More likely by the DRM.
yomisma Oct 29, 2013 @ 8:19am 
Yes, that was another cause, but I think that it concerned a different version bought elsewhere, not the Steam one, and people solved it by using a cracked exe.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50