Mata Hari

Mata Hari

View Stats:
Mata Hari > General Discussions > Topic Details
Godofhellfire Jan 27, 2013 @ 6:21am
DirectX-Crash
Well, the game doesn't start, it appears: Can't start Direct X...
Is there a solution? For all the quick answers: Yes, I have installed Direct X and it works fine!
< >
Showing 1-13 of 13 comments
thatsok9 Feb 25, 2013 @ 6:17pm 
same here
Filthy Casual Mar 10, 2013 @ 8:14pm 
same

EDIT: It has selected my integrated card as the default card for playing. I switched it to my NVIDIA card and no problems. Looks like a problem with Intel's integrated video card
Last edited by Filthy Casual; Mar 10, 2013 @ 8:18pm
Hainn Tykje(Nor) Jun 1, 2013 @ 2:47pm 
"Could not initilize Direct X adapter - Ivalid call" ...Darn,same here ! Ugh!! --and by the way, I have not a intergrated video card ! (Samsung Laptop with Nvidea Geforce 610M) ...Anyone?
Last edited by Hainn Tykje(Nor); Jun 1, 2013 @ 2:50pm
Hainn Tykje(Nor) Jun 2, 2013 @ 1:15am 
Ok,Got it working now ! XD
-First,go to www.Nvidea.com, Download the latest Geforce driver (to this date) , Geforce v.320.18 , Fixed ! Have a good gaming everyone ! :)
Originally posted by Hainn Tykje(Nor):
Ok,Got it working now ! XD
-First,go to www.Nvidea.com, Download the latest Geforce driver (to this date) , Geforce v.320.18 , Fixed ! Have a good gaming everyone ! :)
Who do not have video card to upgrade anything?
As it does, please explain?
leesadiva Jan 4, 2014 @ 8:01pm 
How did you switch it to your NVIDIA card? I have an integrated card, too, and a GeForce card. I've updated the DirectX, tried the config files from the developer's forum, and nada. Please help!
Filthy Casual Jan 4, 2014 @ 8:30pm 
Originally posted by leesadiva:
How did you switch it to your NVIDIA card? I have an integrated card, too, and a GeForce card. I've updated the DirectX, tried the config files from the developer's forum, and nada. Please help!

Find the .exe file for the game and right click it. You should see an icon saying something like this "Run with graphics processor" and then you can choose. To change it permanenetly, hover over it and you will see "Change default processor" Click on that and it will open the NVIDIA Control Panel and you can permanently change it there
epic8lack Mar 12, 2014 @ 5:00am 
Please help! I have the same problem...
I downloaded the latest Geforce driver - doesn't work...
I tried to right click the .exe. file but i haven't an option like "Run with graphics processor"
Idon't know what i should do now :(
Steel Panther Sep 25, 2015 @ 3:20pm 
So how do you fix this if you don't have a graphics card on the device?
lilou1975 Oct 1, 2015 @ 4:09am 
Originally posted by Hainn Tykje(Nor):
"Could not initilize Direct X adapter - Ivalid call" ...Darn,same here ! Ugh!! --and by the way, I have not a intergrated video card ! (Samsung Laptop with Nvidea Geforce 610M) ...Anyone?


Same for me , not working , same message. What we can do ? my nvidia card its already update.
And i dont find the file "run with graphics processor"
Last edited by lilou1975; Oct 1, 2015 @ 4:16am
edderiofer Oct 28, 2015 @ 3:31pm 
First, open up NVIDIA Control Panel. Then, under Manage 3D Settings, Program Settings, click Add and add Mata Hari into the list. You may need to find the .exe, which is located at C:\Program Files (x86)\Steam\SteamApps\common\Mata Hari. Finally, select "High-performance NVIDIA processor" under option 2.

Remember that you may have to update your drivers and so on if this doesn't work.
ruthduckworth Dec 19, 2015 @ 4:33pm 
Is there a fix if you only have an integrated graphics card? I don't have Nvidia or Geforce.
edderiofer Dec 19, 2015 @ 5:43pm 
Originally posted by ruthduckworth:
Is there a fix if you only have an integrated graphics card? I don't have Nvidia or Geforce.

Not that I know of, unfortunately.
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Mata Hari > General Discussions > Topic Details