Mr_Infinity Nov 18, 2012 @ 12:54am
SFM not working :/
ok so, everytime i open up sfm, the part where it says "NO MAP LOADED" says "NO SESSION" and it stays like that the whole time.. i'm not sure what's wrong, help?
Showing 1-7 of 7 comments
< >
Newe6000 Nov 18, 2012 @ 3:32am 
Their should be another window thats a startup window that lets you load sessions and create them. If its not appearing just try making a new session.
Mr_Infinity Nov 18, 2012 @ 8:48pm 
yeh but the thing is, it automatically goes to not responding and takes forever to load, i waited a whole hour and it didn't work :/
Pte Jack Nov 19, 2012 @ 2:42pm 
Check the specs of your machine, do you meet the minimum requirements to run SFM?
Politiks with a Z Nov 19, 2012 @ 7:43pm 
Originally posted by Pte Jack:
Check the specs of your machine, do you meet the minimum requirements to run SFM?

I know my laptop does 4GB ram i7 core and a 610M 2 gb gfx card but it says your PC can NOT run this game
STBlackST Nov 24, 2012 @ 12:05pm 
File -> New session
RMB on the screen -> load map
Pte Jack Nov 24, 2012 @ 9:02pm 
Check your graphic drivers for updates also check your motherboard for Bios updates, If your laptop is like mine it uses Mobility drivers for the graphics card which are not the same as full blown vid cards of the same line (610 Mobility driver may not be the same as the 610 PCIe driver, mines an ATI Radeon variant and I go through hell everytime there is a driver update). My i7 motherboard needed 3 Bios flashes, new out of the box and only a month after the laptop was produced... The Bios flashes fixed a lot of issues I was having.
Pte Jack Nov 24, 2012 @ 9:03pm 
Meant to say, make sure you have the correct set of drivers installed for your graphics CHIP
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Nov 18, 2012 @ 12:54am
Posts: 7