jacobdstephens Nov 13, 2012 @ 8:55am
SFM not responding after latest update
This is a real bummer. Trying to complete a project for the Saxxys and the program won't load at all. It is running on my little laptop just fine so it can't be my hardware. I've uninstalled and re-installed and it still broken. I opened up properties and tried to validate. It said there were 22 conflicts and that they would be reacquired? I'm not sure if that is automatic or if there is something I need to do. If any one else is having this issue or knows what I can do for a work about that would be very helpful.
Showing 1-3 of 3 comments
< >
Pte Jack is away for a MONTH++ Nov 13, 2012 @ 9:26am 
Had a problem similar to yours. The validation came back saying it had conflicts and would reacquire files. I tried the validation process 3 or 4 times and the program told me there where still conflicts after it finish what I thought was the acquision of the conflicting files. I ended up deleting local content and reinstalled the program. Seems to be working fine now. (Make a backup of your sessions before you delete local content. I think it left my userdata directory alone, but I made a backup of that anyway.)
Last edited by Pte Jack is away for a MONTH++; Nov 13, 2012 @ 9:30am
yacabo Nov 19, 2012 @ 3:13pm 
Do you guys have windows 8 beta
Pte Jack is away for a MONTH++ Nov 19, 2012 @ 4:38pm 
Nope, not sure I want to go there yet. But I will have to buy my upgrades soon before they jump from $70 to $249
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Nov 13, 2012 @ 8:55am
Posts: 3