Source Filmmaker > 一般討論 > 主題細節
R234 2012 年 11 月 6 日 @ 下午 2 時 45 分
dmxconvert.exe issue
I was wondering if anyone else has the same issue: every once in a while, while opening a particles file (pcf), the SFM will instead lock up for a few seconds, and then come back to normal, but without having done anything (the pcf appears in the upper dialog box, but the drop down menu supposed to contain the particle systems is empty). On rare occasions, Windows will also report that dmxconvert.exe has stopped working. Should I try redownloading it or something, or is it known to do that?
顯示 1-7,共 7 則回應
< >
R234 2012 年 11 月 8 日 @ 下午 3 時 52 分 
Anyone? Simply telling me that never happened to you would help...
IndayLancer 2013 年 01 月 19 日 @ 上午 4 時 35 分 
I have the same problem
sernikb 2013 年 04 月 6 日 @ 上午 4 時 30 分 
me too
FanMan 2013 年 07 月 9 日 @ 下午 3 時 56 分 
I just found out how to fix this. Another user was able to help me, they said to instead of launching sfm, launch the sdk and from there click on source filmmaker. Once you have done that, anytime you want to preview a particle or load a particle or model, the problem will not appear anymore. Hopefully this helps. The problem stopped occuring for me once I did this.
R234 2013 年 07 月 9 日 @ 下午 4 時 42 分 
Thanks! I can't really test this since I'm now on a different machine which doesn't seem to be affected by this issue, but now I know what to tell people when it happens to them :)
Psi 2013 年 07 月 9 日 @ 下午 6 時 53 分 
yea this works. Apparently there are other issues going on as well besides with particles but for now launching SFM from SDK menu is how to avoid them.
Sparkie 2013 年 07 月 10 日 @ 上午 1 時 33 分 
Had this problem earlier today, I just had to restart SFM, then add and delete a particle at the very beginning.
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 11 月 6 日 @ 下午 2 時 45 分
回覆: 7