Source Filmmaker > 一般討論 > 主題細節
BcMaster12 2012 10 月 16 @ 6:16上午
SFM Graphics Card issues on a high-end system
Hello all. I have searched this forums the past hour only to have my questions not answered.. I used to run SFM perfectly on my system until the other day when opened it it showed the "Unsupported Graphics Card" dialog. My specs are:
Asus N55S Series laptop
Nvidia GeForce GT 635M 2GB
integrated Intel Core i7
SFM ran perfectly before, but now it seems like now it's trapped itself into thinking my integrated card is the only GPU on my system, which is bull because I have personally put setings in the Nvidia control panel to set SFM to use my high end GPU and it STILL uses the integrated. This doesn't make any sense, and everything I have done so far has not worked, and that's including a clean reinstatement. Any suggestions would be nice.
最後修改者:BcMaster12; 2012 10 月 16 @ 2:26下午
顯示 1-6,共 6 則回應
< >
-H²-BetaMaster 2012 10 月 16 @ 4:09下午 
This has happened to me to. I have a high-end system but now its doing the same thing. Because of that I have this annoying white line across the screen.
BcMaster12 2012 10 月 16 @ 4:33下午 
Same here.. I have been searching for a while for an answer but all the answers I find are for people who actually have been trying to run the SFM on a 5+ year old system..
BcMaster12 2012 10 月 17 @ 11:15上午 
If I had known these forums were this empty I wouldn't have given it the time of day.. you guys are useless.
A Gift. 2012 10 月 19 @ 2:07上午 
Does your laptop happen to have Nvidia Optimus in it? If so, it could be one of the many optimus problems... I have the same problem with my GT 649M processor and my intel hd 4000... guess valve will have to do some updates, patches, or some kind of support.
¬°☆ƁurningƘirby☆ 2012 10 月 28 @ 2:44下午 
The white line can be removed by going into the lighting/video settings and turning the bloom all the way down. You may have to do this every time but the white line will be removed as long as SFM is open.
Wabefuhon 2013 09 月 2 @ 3:41下午 
Frustrated and increasing in frustration. First it's the issue of muzzle flares and effects, now it's a white line across the screen. I have 2 GTX560s, a AMD FX 8350, 16GB RAM. These weren't problems before and they're showing up at random. Uninstalling and reinstalling won't fix the problems. I'll try this. I'll uninstall everything. Delete all my files, I'll back up what I need, then I will restart my computer. I will then copy over all the game files into SFM and add the directories in the text file.
顯示 1-6,共 6 則回應
< >
每頁: 15 30 50
張貼日期: 2012 10 月 16 @ 6:16上午
回覆: 6