Source Filmmaker > 일반 토론 > 제목 정보
BcMaster12 2012년 10월 16일 오전 6시 16분
SFM Graphics Card issues on a high-end system
Hello all. I have searched this forums the past hour only to have my questions not answered.. I used to run SFM perfectly on my system until the other day when opened it it showed the "Unsupported Graphics Card" dialog. My specs are:
Asus N55S Series laptop
Nvidia GeForce GT 635M 2GB
integrated Intel Core i7
SFM ran perfectly before, but now it seems like now it's trapped itself into thinking my integrated card is the only GPU on my system, which is bull because I have personally put setings in the Nvidia control panel to set SFM to use my high end GPU and it STILL uses the integrated. This doesn't make any sense, and everything I have done so far has not worked, and that's including a clean reinstatement. Any suggestions would be nice.
BcMaster12님이 마지막으로 수정; 2012년 10월 16일 오후 2시 26분
6개 중 1-6 표시중
< >
betamaster lft-open 2012년 10월 16일 오후 4시 09분 
This has happened to me to. I have a high-end system but now its doing the same thing. Because of that I have this annoying white line across the screen.
betamaster lft-open님이 마지막으로 수정; 2012년 10월 16일 오후 4시 10분
BcMaster12 2012년 10월 16일 오후 4시 33분 
Same here.. I have been searching for a while for an answer but all the answers I find are for people who actually have been trying to run the SFM on a 5+ year old system..
BcMaster12 2012년 10월 17일 오전 11시 15분 
If I had known these forums were this empty I wouldn't have given it the time of day.. you guys are useless.
A Gift. 2012년 10월 19일 오전 2시 07분 
Does your laptop happen to have Nvidia Optimus in it? If so, it could be one of the many optimus problems... I have the same problem with my GT 649M processor and my intel hd 4000... guess valve will have to do some updates, patches, or some kind of support.
[GIRL]¬°🔥ƁurningƘirby🔥 2012년 10월 28일 오후 2시 44분 
The white line can be removed by going into the lighting/video settings and turning the bloom all the way down. You may have to do this every time but the white line will be removed as long as SFM is open.
Wabefuhon 2013년 9월 2일 오후 3시 41분 
Frustrated and increasing in frustration. First it's the issue of muzzle flares and effects, now it's a white line across the screen. I have 2 GTX560s, a AMD FX 8350, 16GB RAM. These weren't problems before and they're showing up at random. Uninstalling and reinstalling won't fix the problems. I'll try this. I'll uninstall everything. Delete all my files, I'll back up what I need, then I will restart my computer. I will then copy over all the game files into SFM and add the directories in the text file.
6개 중 1-6 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 10월 16일 오전 6시 16분
게시글: 6