Source Filmmaker > Algemene discussies > Details van topic
BcMaster12 16 okt 2012 om 6:16vm
SFM Graphics Card issues on a high-end system
Hello all. I have searched this forums the past hour only to have my questions not answered.. I used to run SFM perfectly on my system until the other day when opened it it showed the "Unsupported Graphics Card" dialog. My specs are:
Asus N55S Series laptop
Nvidia GeForce GT 635M 2GB
integrated Intel Core i7
SFM ran perfectly before, but now it seems like now it's trapped itself into thinking my integrated card is the only GPU on my system, which is bull because I have personally put setings in the Nvidia control panel to set SFM to use my high end GPU and it STILL uses the integrated. This doesn't make any sense, and everything I have done so far has not worked, and that's including a clean reinstatement. Any suggestions would be nice.
Laatst bewerkt door BcMaster12; 16 okt 2012 om 2:26nm
1-6 van 6 reacties weergegeven
< >
betamaster 16 okt 2012 om 4:09nm 
This has happened to me to. I have a high-end system but now its doing the same thing. Because of that I have this annoying white line across the screen.
Laatst bewerkt door betamaster; 16 okt 2012 om 4:10nm
BcMaster12 16 okt 2012 om 4:33nm 
Same here.. I have been searching for a while for an answer but all the answers I find are for people who actually have been trying to run the SFM on a 5+ year old system..
BcMaster12 17 okt 2012 om 11:15vm 
If I had known these forums were this empty I wouldn't have given it the time of day.. you guys are useless.
A Gift. 19 okt 2012 om 2:07vm 
Does your laptop happen to have Nvidia Optimus in it? If so, it could be one of the many optimus problems... I have the same problem with my GT 649M processor and my intel hd 4000... guess valve will have to do some updates, patches, or some kind of support.
¬°🔥ƁurningƘirby🔥 28 okt 2012 om 2:44nm 
The white line can be removed by going into the lighting/video settings and turning the bloom all the way down. You may have to do this every time but the white line will be removed as long as SFM is open.
Wabefuhon 2 sep 2013 om 3:41nm 
Frustrated and increasing in frustration. First it's the issue of muzzle flares and effects, now it's a white line across the screen. I have 2 GTX560s, a AMD FX 8350, 16GB RAM. These weren't problems before and they're showing up at random. Uninstalling and reinstalling won't fix the problems. I'll try this. I'll uninstall everything. Delete all my files, I'll back up what I need, then I will restart my computer. I will then copy over all the game files into SFM and add the directories in the text file.
1-6 van 6 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 16 okt 2012 om 6:16vm
Aantal berichten: 6