HILTON Sep 27, 2012 @ 10:15am
can't install
I can't install source filmaker! when i click install, it says preparing to install and then it says error: connection lost. i have tried many times on this and a different computer an deven with a new ACCOUNT! someone please help! :(
Showing 1-11 of 11 comments
< >
Virus-Izaya Sep 27, 2012 @ 2:07pm 
I'm having the same problem :[
Shidub, The Unholy One Sep 28, 2012 @ 6:18am 
any luck yet? Just got my new computer and this has been one thing i have wanted to play with but i cant get it to install. have tried a few times but unable to so far...
Deadpool Sep 29, 2012 @ 7:01am 
Having the same problem, also and I've tried numerous fixes but none seem to work...
Kaidon Oct 1, 2012 @ 3:38pm 
me too
Kaidon Oct 1, 2012 @ 3:38pm 
this is stupid
Miles Oct 2, 2012 @ 10:04am 
I am also having this issue. It's insanely annoying.
TheBlinkman Oct 3, 2012 @ 5:31am 
Same issue :-/
coups83724 Oct 6, 2012 @ 2:03pm 
Sfm worked for a day or two, now all I get is blank screen when I load.
Maps will not load at all..it stopped working period.
HILTON Oct 8, 2012 @ 9:51pm 
same here coups83724. thats the exact same thing that happens with me too.
Midgetbulfighter Oct 9, 2012 @ 10:30pm 
I think I figured it out, but it's quite odd. When you go to the place where it says to download, click it, then next until it says preparing files to be installed (That's where it stopped on my computer, at least). As soon as it says that, quickly press cancel and then press the download button again. It should then switch to a screen that says "Preparing to launch Source Filmaker" with a progress bar under it, as well as an update news button. Wait at this screen for a while, and it should begin downloading under downloads fairly soon. This is what happened on my computer, and it seems to be downloading just fine, without the "connection timing out". I'm not sure it will work for all computers, but it's worth a shot.
HILTON Oct 10, 2012 @ 6:14am 
hmmmm thats quite useful info, but i installed it i think about a year ago and now when i click download, it goes right onto it and it says "already installed" so i don't have the problem anymore but thanks anyway. :D
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Sep 27, 2012 @ 10:15am
Posts: 11