Source Filmmaker

Source Filmmaker

SFM Lag
When I use Source Filmmaker the thing lags like a wolverine, and that's in gameplay mode, in playback mode, and even just moving the camera around.
It's going about 3 Frames-Per-Second, is there anyway to fix it?
< >
Showing 1-3 of 3 comments
nognade Oct 7, 2012 @ 9:09pm 
I hate when people give this answer, but you need a better computer. I have a fantastic pc that runs huge animation programs like maya with little lag, and I still get some severe lag on SFM. I think it is just a really fat program that requires a really powerful computer to run it. Some suggestions I have gotten have been "turn progressive refinement off" and "lower the frame rate" I saw very little difference though.
Not Gottfried Oct 8, 2012 @ 1:00am 
to make sure that you've turn off the lightening and the Ambient Occulsion and the progressive refinement. or if it's still happening, close all background programs. if it's still happening, upgrade you're driver or upgrade you're DirectX.
The Sniper May 31, 2015 @ 6:36am 
This works for me. When you don't have a map loaded, press F11 and go into the video settings. Then, go to advanced. Turn the High Dynamic Range to none. Don't do this if you are rendering though. You will get an error message while loading maps though. It doesn't matter unless you are rendering. You might need to re-enable lighting though in the view port. This is a very long time ago. I wish you could of gotten this sooner.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Sep 13, 2012 @ 1:05pm
Posts: 3