Source Filmmaker > Общи дискусии > Подробности за темата
TheOverhuman 28 август 2012 в 3:42сут.
Source Filmmaker Not Responding after launch
Hey everyone, I've just installed Source Filmmaker. I go to launch the game (Play Source Filmmaker) and a window pops up. Inside is the logo for SFM and the words "Source Filmmaker". In the bottom right corner the words "Loading" appear. However, once I get impatient and click the SFM window's screen, the screen of SFM fades to white, and the words "Source Filmmaker [Not Responding]" appear at the top of the window.

Also, I'm using Windows 7 and I'm pretty sure I'm within necessary specs.
Thanks.
Показване на 1-15 от 19 коментара
< >
opino72 23 септември 2012 в 8:23сут. 
J'ai le même problème! HELP!!!
Energized™ [LFT] 12 октомври 2012 в 8:00сут. 
^^Same problem.
HeavyCakes [FFoFF] 14 октомври 2012 в 8:44сут. 
SAME
HeavyCakes [FFoFF] 14 октомври 2012 в 10:48сут. 
I'm having the same problem, the fix I found so far was to delete the game\usermod\elements\Sessions folder, however you cant ever save your stuff that way
TheOverhuman 15 октомври 2012 в 3:31след. 
Well, GOD OF TROLLDOM if that works for you, good, but I can't say that that's a very good way of solving the issue.
HeavyCakes [FFoFF] 16 октомври 2012 в 1:40след. 
Първоначално публикувано от WFKS TheOverhuman:
Well, GOD OF TROLLDOM if that works for you, good, but I can't say that that's a very good way of solving the issue.
sorry. it was just a simple solution so you can participate in the saxxy's. i was just trying to give a temp. solution. and of course, it doesnt solve the problem. if you want more help, why not help ME figure out the solution. dont critisize something if you already see i know its not a good solution. you asked for help.
HeavyCakes [FFoFF] 16 октомври 2012 в 2:13след. 
I FOUND A SOLUTION! LOVE ME...LATER.

(I AM NOT RESPONSIBLE IF YOU BREAK YOUR COMPUTER MUCKING ABOUT WITH THE REGISTRY)

Click the Windows Orb (Start Button), and type "Regedit" in the "Run" field.
If you're asked to give permission to allow it to run, say yes.
Expand HKEY_CURRENT_USER, Software, Valve, SourceFilmmaker
Right-click "NewSessionWizard" and select "Export" (this is to save your settings just in case). Save the file somewhere you can find it.ight-click "NewSessionWizard" and select "Delete". Confirm you wish to delete it. then ur good :D
TheOverhuman 17 октомври 2012 в 9:50сут. 
I can't find the "NewSessionWizard" (see related pic), but all your others steps led me to the right place. If this works, and we can find the NewSessionWizard, a thousand blessings upon you!

http://i.imgur.com/7fWwB.png
Последно редактиран от TheOverhuman; 17 октомври 2012 в 9:50сут.
HeavyCakes [FFoFF] 17 октомври 2012 в 12:43след. 
im pretty sure you have to open the "(default)" file.
Последно редактиран от HeavyCakes [FFoFF]; 17 октомври 2012 в 12:46след.
TheOverhuman 17 октомври 2012 в 2:49след. 
Nope, not seeing it:
http://i.imgur.com/wCzmw.png
HeavyCakes [FFoFF] 27 октомври 2012 в 1:17след. 
sorry :(
HeavyCakes [FFoFF] 27 октомври 2012 в 1:18след. 
look for a readme file and delete it.
thats plan B
yacabo 12 ноември 2012 в 1:01след. 
I am DIEING to get back on, I made a video that I am crazy about
yacabo 12 ноември 2012 в 1:18след. 
Plan A didn't work, I'm trying plan B
yacabo 12 ноември 2012 в 1:22след. 
i deleted the one in the place were you save your work, That didn't work
Which readme are you talking about I saw at least 30
Показване на 1-15 от 19 коментара
< >
На страница: 15 30 50
Дата на публикуване: 28 август 2012 в 3:42сут.
Публикации: 19