Beginners (but not a N00b) 4 oct 2013 à 6h24
Can't load a single Map
Heyo SFM-Pros.

I got a Problem (because im a SFM Noob):
I can't load a single map. I press the normal "CTRL + L" and choose my map but it doesn't load.
I need help.
Can somebody help me please? D:
Affichage des commentaires 1 à 12 sur 12
< >
Gnome Compsci 4 oct 2013 à 7h15 
Give us some more information to work with.
After selecting and confirming, does the loading screen appear or does it go straight back to the “no map loaded” text?
Did it work before or is this your first time loading a map?
Beginners (but not a N00b) 4 oct 2013 à 7h21 
I just see a big black screen and in the left corner (up) Some clickable things (like Windows, etc.)
but not that screen with "no map loaded"
Gnome Compsci 4 oct 2013 à 7h32 
Wait, does SFM even start up properly? I'm afraid I don't really understand what you're saying.
Can you take a screenshot?
Shin 4 oct 2013 à 8h06 
maybe trying to re-install SFM?
Gnome Compsci 4 oct 2013 à 9h10 
That is not what the recent versions of SFM should look like… What happens if you press F11?
Have you tried running it via the SDK? There's bound to be an “about” option with version information somewhere, look for that.
Beginners (but not a N00b) 4 oct 2013 à 9h29 
Every time i start SFM its like that. No diffrent if i start as SDK or normal. Option say i have the normal version
Gnome Compsci 4 oct 2013 à 9h49 
By normal version you mean v0.9.8.1?
Pte Jack 4 oct 2013 à 11h26 
That looks like the engine screen,
Use this guide to fix it

http://steamcommunity.com/sharedfiles/filedetails/?id=155991324
Beginners (but not a N00b) 4 oct 2013 à 14h13 
Thank you Jack! Helped me very much :D
Next time i should check out the guides before i spam my problems here :D
Pte Jack 4 oct 2013 à 22h09 
Nah, common mistake... Everyone makes it when first starting out...
Sarsour 5 oct 2013 à 2h22 
damn Pte, your making SFM a very usable commercial product with all these guides.
Affichage des commentaires 1 à 12 sur 12
< >
Par page : 15 30 50