Source Filmmaker

Source Filmmaker

Source Filmmaker > Algemene discussies > Details van topic
Can't load a single Map
Heyo SFM-Pros.

I got a Problem (because im a SFM Noob):
I can't load a single map. I press the normal "CTRL + L" and choose my map but it doesn't load.
I need help.
Can somebody help me please? D:
< >
1-12 van 12 reacties weergegeven
Give us some more information to work with.
After selecting and confirming, does the loading screen appear or does it go straight back to the “no map loaded” text?
Did it work before or is this your first time loading a map?
I just see a big black screen and in the left corner (up) Some clickable things (like Windows, etc.)
but not that screen with "no map loaded"
Wait, does SFM even start up properly? I'm afraid I don't really understand what you're saying.
Can you take a screenshot?
maybe trying to re-install SFM?
That is not what the recent versions of SFM should look like… What happens if you press F11?
Have you tried running it via the SDK? There's bound to be an “about” option with version information somewhere, look for that.
Every time i start SFM its like that. No diffrent if i start as SDK or normal. Option say i have the normal version
By normal version you mean v0.9.8.1?
That looks like the engine screen,
Use this guide to fix it

http://steamcommunity.com/sharedfiles/filedetails/?id=155991324
Thank you Jack! Helped me very much :D
Next time i should check out the guides before i spam my problems here :D
Nah, common mistake... Everyone makes it when first starting out...
damn Pte, your making SFM a very usable commercial product with all these guides.
< >
1-12 van 12 reacties weergegeven
Per pagina: 15 30 50

Source Filmmaker > Algemene discussies > Details van topic
Geplaatst op: 4 okt 2013 om 6:24vm
Aantal berichten: 12