Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Johano™ 2 Οκτ, 2013 @ 9:16πμ
Crash: Error: Unable to load ifm.dll
When I try to launch SFM it crashes with the message:

Error: Unable to load ifm.dll

I tried uninstalling and installing again, verifying the data and renaming the file and verifying again. Do you need C++ things or something? It worked fine back in august, but after I uninstalled it and reinstalled it today, it doesnt work.
Εμφάνιση 1-5 από 5 σχόλια
< >
Pte Jack is away for a MONTH++ 2 Οκτ, 2013 @ 9:37πμ 
Try launching through the SDK. I think SFM is just being finicky... This is a common occurence. Even though you uninstalled and reinstalled, revalidate the cache and reboot everything... Computer, modem, etc.
Gnome Compsci 2 Οκτ, 2013 @ 10:52πμ 
This might be a stupid question, but is the ifm.dll file actually present in your SFM folder? (.\game\bin\tools\)
Standard questions: did you change drivers, install anything important, change hardware lately?
Updating your C++ redistributables can't hurt.
Johano™ 2 Οκτ, 2013 @ 11:30πμ 
I've only updated my NVidea driver. I'll update my C++ redistributables.
Johano™ 2 Οκτ, 2013 @ 11:39πμ 
Alright, When looking in the SFM files, there is a folder with a C++ redistributable installer in it which I didnt have. Weird that it didnt install it, anyway, Installed it now and it works!
Yuuta-kun 22 Φεβ @ 7:58μμ 
*I know, this discussion is old, but I want to add something.
If someone has this problem with a X64 Computer (like me), try to install the X64 and the X86 Update of C++ (available on SFM Files), it's stupid, but works.
Εμφάνιση 1-5 από 5 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 2 Οκτ, 2013 @ 9:16πμ
Αναρτήσεις: 5