Source Filmmaker > 一般討論 > 主題細節
iFlame 2013 年 10 月 2 日 @ 上午 7 時 30 分
SFM - Items getting black, when trying to paint them!
Right now, I need to make a picture for one. I use the fast learner, but when I paint it, it would only turn black.
- Im opening scout_prep_shirt_style01 (something like that), and then in colortint i replace it with; 0.7216 0.2196 0.2314 .
Now when I open op SFM, and setting Fast Learner to skin/style 1, it turns black.

I had same problem with all-father once, and it feels like its everytime I try to use mat_reloadallmaterials, but if I dont use that, and reload the materials by closing and opening SFM again, it still turns black. May I not edit the colortint?

Oh and still, my problem is Fast Learner atm, not All-Father. Thanks.
顯示 1-6,共 6 則回應
< >
Juelz Proasheck 01 月 22 日 @ 上午 9 時 41 分 
Question, how did you get scout_prep_shirt_style01 to load? I can't find the model for it
iFlame 01 月 22 日 @ 上午 9 時 53 分 
Juelz Proasheck 發表:
Question, how did you get scout_prep_shirt_style01 to load? I can't find the model for it

This is a real old thread xD. However I know it now. Also, just spawn scout_prep_shirt and then " Skin " and pick 1 or 2.
Juelz Proasheck 01 月 22 日 @ 上午 10 時 11 分 
ExT-A iFlame 發表:
Juelz Proasheck 發表:
Question, how did you get scout_prep_shirt_style01 to load? I can't find the model for it

This is a real old thread xD. However I know it now. Also, just spawn scout_prep_shirt and then " Skin " and pick 1 or 2.
Ah. But then when I try to paint it Australium Gold it doesn't work. Can you perhaps help me?
iFlame 01 月 22 日 @ 上午 10 時 15 分 
Juelz Proasheck 發表:
ExT-A iFlame 發表:

This is a real old thread xD. However I know it now. Also, just spawn scout_prep_shirt and then " Skin " and pick 1 or 2.
Ah. But then when I try to paint it Australium Gold it doesn't work. Can you perhaps help me?

Do you use Hat Proxy?
If yes, then remember to write scout_prep_shirt_style01 instead of scout_prep_shirt
Juelz Proasheck 01 月 22 日 @ 上午 10 時 35 分 
ExT-A iFlame 發表:
Juelz Proasheck 發表:
Ah. But then when I try to paint it Australium Gold it doesn't work. Can you perhaps help me?

Do you use Hat Proxy?
If yes, then remember to write scout_prep_shirt_style01 instead of scout_prep_shirt
You. Are. A. Genius. This has been bothering me for months. And now I have the fix.
THANK YOU THANK YOU SO MUCH
If I could rep you I would but I'm not sure how that works.
Thanks anyway!
iFlame 01 月 22 日 @ 上午 11 時 08 分 
Juelz Proasheck 發表:
ExT-A iFlame 發表:

Do you use Hat Proxy?
If yes, then remember to write scout_prep_shirt_style01 instead of scout_prep_shirt
You. Are. A. Genius. This has been bothering me for months. And now I have the fix.
THANK YOU THANK YOU SO MUCH
If I could rep you I would but I'm not sure how that works.
Thanks anyway!

Always a pleasure to help :b
顯示 1-6,共 6 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 10 月 2 日 @ 上午 7 時 30 分
回覆: 6