!Flame 2. okt, 2013 @ 7:30am
SFM - Items getting black, when trying to paint them!
Right now, I need to make a picture for one. I use the fast learner, but when I paint it, it would only turn black.
- Im opening scout_prep_shirt_style01 (something like that), and then in colortint i replace it with; 0.7216 0.2196 0.2314 .
Now when I open op SFM, and setting Fast Learner to skin/style 1, it turns black.

I had same problem with all-father once, and it feels like its everytime I try to use mat_reloadallmaterials, but if I dont use that, and reload the materials by closing and opening SFM again, it still turns black. May I not edit the colortint?

Oh and still, my problem is Fast Learner atm, not All-Father. Thanks.
Viser 1-10 av 10 kommentarer
< >
Juelz Proasheck 22. jan, 2014 @ 9:41am 
Question, how did you get scout_prep_shirt_style01 to load? I can't find the model for it
!Flame 22. jan, 2014 @ 9:53am 
Opprinnelig skrevet av Juelz Proasheck:
Question, how did you get scout_prep_shirt_style01 to load? I can't find the model for it

This is a real old thread xD. However I know it now. Also, just spawn scout_prep_shirt and then " Skin " and pick 1 or 2.
Juelz Proasheck 22. jan, 2014 @ 10:11am 
Opprinnelig skrevet av ExT-A iFlame:
Opprinnelig skrevet av Juelz Proasheck:
Question, how did you get scout_prep_shirt_style01 to load? I can't find the model for it

This is a real old thread xD. However I know it now. Also, just spawn scout_prep_shirt and then " Skin " and pick 1 or 2.
Ah. But then when I try to paint it Australium Gold it doesn't work. Can you perhaps help me?
!Flame 22. jan, 2014 @ 10:15am 
Opprinnelig skrevet av Juelz Proasheck:
Opprinnelig skrevet av ExT-A iFlame:

This is a real old thread xD. However I know it now. Also, just spawn scout_prep_shirt and then " Skin " and pick 1 or 2.
Ah. But then when I try to paint it Australium Gold it doesn't work. Can you perhaps help me?

Do you use Hat Proxy?
If yes, then remember to write scout_prep_shirt_style01 instead of scout_prep_shirt
Juelz Proasheck 22. jan, 2014 @ 10:35am 
Opprinnelig skrevet av ExT-A iFlame:
Opprinnelig skrevet av Juelz Proasheck:
Ah. But then when I try to paint it Australium Gold it doesn't work. Can you perhaps help me?

Do you use Hat Proxy?
If yes, then remember to write scout_prep_shirt_style01 instead of scout_prep_shirt
You. Are. A. Genius. This has been bothering me for months. And now I have the fix.
THANK YOU THANK YOU SO MUCH
If I could rep you I would but I'm not sure how that works.
Thanks anyway!
!Flame 22. jan, 2014 @ 11:08am 
Opprinnelig skrevet av Juelz Proasheck:
Opprinnelig skrevet av ExT-A iFlame:

Do you use Hat Proxy?
If yes, then remember to write scout_prep_shirt_style01 instead of scout_prep_shirt
You. Are. A. Genius. This has been bothering me for months. And now I have the fix.
THANK YOU THANK YOU SO MUCH
If I could rep you I would but I'm not sure how that works.
Thanks anyway!

Always a pleasure to help :b
Jaller 8. aug, 2014 @ 8:59am 
I know this is an old thread and all, but how do I add paint on Style 2 on the Fast Learner? It keeps getting white
!Flame 8. aug, 2014 @ 9:12am 
Opprinnelig skrevet av Jaller:
I know this is an old thread and all, but how do I add paint on Style 2 on the Fast Learner? It keeps getting white

When painting the fast learner, be sure that u put _style01 in the Element Viewer
R234 8. aug, 2014 @ 2:49pm 
DO NOT use the paint proxy or any other third party method anymore, they're severely outdated.

Painting is simply a matter of adding override materials to the animation set (right click menu), then in the element viewer, using the colour picker in the material's section.
Sist redigert av R234; 8. aug, 2014 @ 2:49pm
!Flame 9. aug, 2014 @ 3:39am 
Opprinnelig skrevet av R234:
DO NOT use the paint proxy or any other third party method anymore, they're severely outdated.

Painting is simply a matter of adding override materials to the animation set (right click menu), then in the element viewer, using the colour picker in the material's section.

Yeah, I downloaded a script (/plugin ?) where you can right click -> Rigs -> "name of script"

There I can select the color

Viser 1-10 av 10 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 2. okt, 2013 @ 7:30am
Innlegg: 10